当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 设置xorg.conf使用开源ati驱动(ati mobility radeon x700)
帖子发表于 : 2006-11-14 15:24 

注册: 2006-03-11 3:35
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
编辑xorg.conf
改动如下:

Driver "radeon" #<------这里改为radeon驱动
Option "MonitorLayout" "LVDS,AUTO" #<---添加这句
保存、退出、启起。


我的驱动的3d加速是在修改后已经打开的。不过驱动google时卡,而tremulous不卡。

这是从英文论坛里搜到的原文如下:

Re: Ferrari 4000 Ubuntu - Black Screen Install

--------------------------------------------------------------------------------

I also have an acer laptop with ATI x700 vga

When the black screen appears press ALT + F1

At the prompt type sudo nano /etx/X11/xorg.conf

In the file that opens scroll to the bit called Section "Device"

In that section add the line
Code:
Option "MonitorLayout" "LVDS,AUTO"Then save the file (control + o) and exit (control + x)

The return to X-server with Alt+F7

Then press Control+Alt+Backspace

That should do the trick.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-06 11:20 
头像

注册: 2006-12-30 19:50
帖子: 246
送出感谢: 0 次
接收感谢: 0 次
x700安装的时候会出现问题,用这个方法解决就好了。
管理员能否把这个选项加到ubuntu新的版本里去?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-06 16:19 

注册: 2006-03-09 16:28
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我也是宏基的笔记本,型号5502,x700,14寸宽屏,还必须选择fglrx作为驱动,若是选择ati会黑屏或者黑屏。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-11 18:27 

注册: 2007-04-18 23:34
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
还是期待7.10版本里面添加了3D加速吧,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译