我想装一个旧点的ati驱动,怎么办?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

我想装一个旧点的ati驱动,怎么办?

#1

帖子 pihou » 2006-11-16 11:21

现在是用的2.30
但是据说2.30有问题,也许这正是造成我的googleearth冻结在initializing界面的原因。
想装2.28,需要把2.30卸载了么?还是直接装?
回复

回到 “常用硬件支持”