ATI官方驱动又更新了

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

ATI官方驱动又更新了

#1

帖子 pihou » 2006-11-16 12:07

2.30有问题,对beryl和aixgl支持都不好,另外会造成googleearth呆在初始化的界面。现在的2.31.5好像解决了这些问题。安装步骤见
http://wiki.cchtml.com/index.php/Ubuntu ... y_Manually
szcxgg
帖子: 53
注册时间: 2006-10-29 14:30
送出感谢: 0
接收感谢: 0

#2

帖子 szcxgg » 2006-11-16 12:39

谢谢,去看看
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

关注中

#3

帖子 juanzhewudi » 2006-11-16 13:01

关注中,ati最近还算乖,不像一年前了,呵呵
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-11-16 13:21

不是2.30是8.30
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#5

帖子 爱国者黑客 » 2006-11-16 13:53

谁用成功了?
ACER 4710
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2006-11-16 14:24

我来试试。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2006-11-16 14:50

试过了,不错,建议更新。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#8

帖子 asgames » 2006-11-17 19:59

达人们,提供详细到点的安装步骤吧,阿门。

看了半个晚上那英文的驱动安装步骤(就是楼主提供的网页),愣是没看懂,呼叫达人们给个中文化的安装步骤。呵呵。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 zhuqin_83 » 2006-11-18 0:59

我写过中文的阿,见新手区的精华贴。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#10

帖子 asgames » 2006-11-18 7:57

嗯,那贴子我看过,也因此重装过一次系统了,不过驱动这东西不装上总是不甘心呐。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
头像
allisfree
帖子: 228
注册时间: 2005-12-25 20:16
送出感谢: 0
接收感谢: 0

#11

帖子 allisfree » 2006-11-18 19:57

支持aiglx?
20hz
帖子: 26
注册时间: 2006-11-16 20:28
送出感谢: 0
接收感谢: 0

#12

帖子 20hz » 2006-11-18 22:00

我的是pci-e
ATI Technologies Inc RV530 [Radeon X1600]
01:00.1 Display controller: ATI Technologies Inc RV530 [Radeon X1600] (Secondary)
不知怎么才能装上驱动。拖动窗口的时候都是一卡一卡的。。哎
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#13

帖子 wucongkun » 2006-11-19 8:50

哈哈 Xorg支持到7.1
我很欣慰啊
N卡的情况更不用说了 哈哈
形势一片大好啊!~
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

Re: ATI官方驱动又更新了

#14

帖子 sczlin » 2006-11-20 20:29

pihou 写了:2.30有问题,对beryl和aixgl支持都不好,另外会造成googleearth呆在初始化的界面。现在的2.31.5好像解决了这些问题。安装步骤见
http://wiki.cchtml.com/index.php/Ubuntu ... y_Manually

我安装了最新的ATI 8。31。5驱动,结果休眠,挂起模式一不小心,就死到挂起状态,只有强制关电源,然后重新启动,还没有8。29的驱动好用,另外,打开了3D 加速后,怎么都搞不出来 bery ,都没任何错误提示的成功启动了bery,就是无法使用3D 桌面。
头像
ttyahoo
帖子: 24
注册时间: 2006-11-07 3:09
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 ttyahoo » 2006-11-20 22:58

用上了,似乎和前一个没有什么不同
googleearth还是会停在初始化界面
(个人认为不是驱动的问题,晚上网速快的时候不管用哪个驱动都可以成功的启动,白天的时候哪个都不行)
回复

回到 “常用硬件支持”