[问题]有用ati x1k本本显卡的吗?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
sqken
帖子: 23
注册时间: 2006-11-20 10:32
送出感谢: 0
接收感谢: 0

[问题]有用ati x1k本本显卡的吗?

#1

帖子 sqken » 2006-11-21 22:01

我看8.30的驱动的Release Notes上说已经可以支持xv了,可是我装了怎么还不能用xv呢?
thx:)
HP NC6400 + T2300 + 1G RAM + ATI Mobility Radeon X1300, Ubuntu (Edgy) + Windows XP SP2
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-22 0:25

都有8.31了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
sqken
帖子: 23
注册时间: 2006-11-20 10:32
送出感谢: 0
接收感谢: 0

#3

帖子 sqken » 2006-11-22 8:26

嗯,我知道
可是,本本的驱动和台式机的能混用吗?
HP NC6400 + T2300 + 1G RAM + ATI Mobility Radeon X1300, Ubuntu (Edgy) + Windows XP SP2
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-11-22 8:43

我就这么用的,没问题。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
xdsnet
帖子: 80
注册时间: 2006-02-28 15:44
送出感谢: 0
接收感谢: 0

#5

帖子 xdsnet » 2006-11-22 19:20

我的x1300M版本已经安装成功了,我的配置是
CPU AMD 64x2 ML-50
RAM 512M DDR2 *2
显卡 ATI Mobility Radeon X1300 mobility版本 128M显存
硬盘 80G sata 5400转
芯片组是ATI的1100系列
安装Ubuntu 6.10
注意安装时要把默认的 dash 改成 bash,否则要遇到脚本执行错误,而且还有编译不成功等等问题。
sqken
帖子: 23
注册时间: 2006-11-20 10:32
送出感谢: 0
接收感谢: 0

#6

帖子 sqken » 2006-11-22 21:10

恩,谢谢:)
HP NC6400 + T2300 + 1G RAM + ATI Mobility Radeon X1300, Ubuntu (Edgy) + Windows XP SP2
回复

回到 “常用硬件支持”