当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装了2.6.32.30后nvidia启动花屏,进不了系统,求解决办法,急~
帖子发表于 : 2011-04-20 12:57 

注册: 2011-04-20 12:41
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
装了2.6.32.30后在ubuntu loading界面就会花屏,然后死机,进不了系统了。

在恢复模式命令行里用过
dpkg-reconfigure xserver-xorg
apt-get autoremove xorg-driver-fglrx
都没有用,并且恢复模式里显示不了中文,显示出来都是◆

现在进不了系统,挺急的,毕设的东西都在里面!

求高人指点不胜感激


附件:
文件注释: 花屏的样子如图:
110420A000.jpg
110420A000.jpg [ 120.62 KiB | 被浏览 465 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装了2.6.32.30后nvidia启动花屏,进不了系统,求解决办法,急~
帖子发表于 : 2011-04-20 15:01 

注册: 2011-04-20 12:41
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
好吧,我重新覆盖安装了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装了2.6.32.30后nvidia启动花屏,进不了系统,求解决办法,急~
帖子发表于 : 2011-04-20 15:08 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
ati的不要装受限制驱动嘛


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装了2.6.32.30后nvidia启动花屏,进不了系统,求解决办法,急~
帖子发表于 : 2011-04-20 15:12 
头像

注册: 2008-12-06 10:38
帖子: 4570
系统: Arch
送出感谢: 23
接收感谢: 31
先进tty登陆找u盘什么的挂上把毕设的东西拷出来再说……


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 装了2.6.32.30后nvidia启动花屏,进不了系统,求解决办法,急~
帖子发表于 : 2011-04-20 15:13 
头像

注册: 2008-12-06 10:38
帖子: 4570
系统: Arch
送出感谢: 23
接收感谢: 31
重装了= =! :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 装了2.6.32.30后nvidia启动花屏,进不了系统,求解决办法,急~
帖子发表于 : 2011-04-20 15:16 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
好歹用LiveCD神马的把数据复制出来啊 :em20


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:gavin21 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译