当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求救]Ubuntu10.10安装激活了ATI显卡驱动后进不了图形界面
帖子发表于 : 2011-04-22 23:41 
头像

注册: 2010-10-01 9:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
刚光盘安装了Ubuntu10.10之后激活安装了ATI显卡驱动。重启时进不了图形界面,默认进入了tty1 并且中文显示成方块状。
笔记本显卡是HD6470。双显卡。
求解决办法或告诉我怎么删除了那显卡驱动。谢谢先哈~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求救]Ubuntu10.10安装激活了ATI显卡驱动后进不了图形界面
帖子发表于 : 2011-04-23 0:08 
头像

注册: 2010-10-01 9:41
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
出现的提示:
[61.806514]Corrupted low memory at c000659c(659s phys)=0000f700
[61.806671]Memory corruption detected in low memory


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求救]Ubuntu10.10安装激活了ATI显卡驱动后进不了图形界面
帖子发表于 : 2011-04-23 0:19 
头像

注册: 2010-12-24 19:52
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
手动启动试试。。。


_________________
顶人一帖,胜造七级浮屠。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求救]Ubuntu10.10安装激活了ATI显卡驱动后进不了图形界面
帖子发表于 : 2011-04-23 0:21 
头像

注册: 2010-12-24 19:52
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
好像是

sudo /etc/init.t/gdm start

我记得不是很清楚,好像用以root身份执行。。。 :em09


_________________
顶人一帖,胜造七级浮屠。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [求救]Ubuntu10.10安装激活了ATI显卡驱动后进不了图形界面
帖子发表于 : 2012-10-28 19:35 

注册: 2012-10-28 11:27
帖子: 2
系统: ubuntu 12.04
送出感谢: 0 次
接收感谢: 0 次
估计是没有config sudo aticonfig --initial --input=/etc/X11/xorg.conf sudo startx 或者sudo reboot


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译