当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]nvidia-glx不能安装的解决办法
帖子发表于 : 2006-11-27 20:16 

注册: 2006-07-22 18:44
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
在有些机器安装会出现一下情况:
代码:
sudo apt-get install nvidia-glx


代码:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成     
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  nvidia-glx: 依赖: nvidia-kernel-1.0.9625
E: 无法安装的软件包


出现以上问题的朋友可以按照一下方法解决:
代码:
sudo gedit /etc/apt/sources.list

代码:
Ubuntu Edgy 32bit:
deb http://albertomilone.com/drivers/unstable/edgy/32bit binary/

代码:
Ubuntu Edgy 64bit
deb http://albertomilone.com/drivers/unstable/edgy/64bit binary/

代码:
sudo aptitude update

代码:
sudo aptitude install linux-generic

代码:
uname -r

代码:
sudo aptitude install nvidia-glx

代码:
sudo aptitude install nvidia-glx-legacy

代码:
sudo nvidia-xconfig --composite


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-10 12:43 
头像

注册: 2006-12-05 14:42
帖子: 135
送出感谢: 0 次
接收感谢: 0 次
我看看怎样,现在连X server都进不了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-16 1:03 

注册: 2006-07-22 18:44
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
8)


页首
 用户资料  
 
4 楼 
 文章标题 : 能大略解释下为什么这么做吗
帖子发表于 : 2006-12-22 18:53 

注册: 2006-12-17 21:08
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
如题
谢谢


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-23 13:21 

注册: 2006-12-09 22:56
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我顶,我狂顶


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译