当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-04 18:44 

注册: 2010-04-16 15:01
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’是怎么回事?还有就是没有特效。
求高手指点下


附件:
捕获.PNG
捕获.PNG [ 124.81 KiB | 被浏览 4311 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-04 20:15 

注册: 2010-09-09 13:47
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
其实已经在使用了,估计——很有可能示翻译出了问提

刚刚才发现和LZ一模一样啊,^_^

:em04


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-06 20:25 

注册: 2010-06-02 19:35
帖子: 102
地址: blog.wencan.org
送出感谢: 0 次
接收感谢: 0 次
应该还有个开源实验性3D支持驱动


_________________
b l o g


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-07 12:15 
头像

注册: 2007-05-06 8:19
帖子: 7446
送出感谢: 0 次
接收感谢: 5
给内核一个参数即ok


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-07 22:44 

注册: 2008-11-09 17:33
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
冲浪板 写道:
给内核一个参数即ok

请问具体操作怎么样的啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-08 9:08 

注册: 2006-06-06 14:37
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我也遇到这种情况,显卡是NVIDIA 9600MGS,现在安装了实验性3D驱动,显示已经激活并使用


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-08 10:25 

注册: 2010-04-16 15:01
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
aaaisan 写道:
我也遇到这种情况,显卡是NVIDIA 9600MGS,现在安装了实验性3D驱动,显示已经激活并使用


想问下是怎么换驱动的

我开始在附加驱动里看到有那个实验性3D驱动,但我安装了另一个,之后在附加驱动中就只能看到我安装的那个驱动了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-05-08 20:20 

注册: 2008-11-09 17:33
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
zhanging1516 写道:
aaaisan 写道:
我也遇到这种情况,显卡是NVIDIA 9600MGS,现在安装了实验性3D驱动,显示已经激活并使用


想问下是怎么换驱动的

我开始在附加驱动里看到有那个实验性3D驱动,但我安装了另一个,之后在附加驱动中就只能看到我安装的那个驱动了


我和你情况一模一样的


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-06-04 13:24 

注册: 2011-06-04 10:38
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
zhanging1516 写道:
ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’是怎么回事?还有就是没有特效。
求高手指点下

这个问题解决没有啊?我也是这个问题,怎么解决啊?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-06-08 15:51 

注册: 2010-09-09 13:47
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
换驱动是先把nvidia闭源的移除,重启安装那个开源的

不过本人觉得开源的貌似没有闭源那个稳定哦 :em01


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2011-10-12 10:26 

注册: 2011-06-15 16:58
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的也是一样啊,有那位知道怎么搞定啊


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2012-04-07 15:17 

注册: 2011-10-09 23:00
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
最近刚升级了11.04,也是这个情况。难道需要再升级到11.10?


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu 11.04 显卡驱动装好后,显示‘已激活但没有使用’
帖子发表于 : 2012-04-10 13:59 

注册: 2011-09-30 14:05
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我家那个貌似也只能1024x768


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译