当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]无线上网特别慢,有线就是好的,求救在线等
帖子发表于 : 2006-12-01 10:52 

注册: 2006-11-27 13:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
机器dell xpsm1210 t5600 3945无线
无线网卡可以正常找到并登录AP但上网速度慢
看dmesg没有异常,ping www.sina.com.cn十个包丢4个

用有线方式连接,一切正常,速度听快的

我更新了ieee80211 ipw3945 ipw3945-ucode ipw3945d 到最新版本还是不行

清高手帮帮小弟


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-01 10:59 

注册: 2006-11-27 13:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我装的是6.10版本


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-01 12:03 
头像

注册: 2005-10-14 16:55
帖子: 1637
地址: 江苏
系统: OS X
送出感谢: 0 次
接收感谢: 0 次
a/b/g联的哪个??偶的2200还是很快的……


_________________
Hardy Heron + Mac OS X

在某些人眼里(炫耀+摆阔+不懂音乐+在乎外表-内涵-鉴赏能力-文化)*跟风=买iPod


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-01 12:15 

注册: 2006-11-27 13:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我的路由器是a/b的,联的是b


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-01 13:40 

注册: 2006-11-27 13:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我试了一下,ping 我的路由都不行
丢包率在20%---50%


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-12-01 21:14 

注册: 2006-11-27 13:31
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
还没有解决,再顶一下


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-12-02 12:08 
头像

注册: 2006-11-24 11:00
帖子: 194
地址: 太阳系第3行星
送出感谢: 0 次
接收感谢: 0 次
用软件包管理装一个 wifi-radar

装完在你的application菜单的internet 里有,启动它,瞧瞧是不是信号有问题

另外,你的IP、网关、DNS是不是都设置的ok?

我的asus a8j 机器的 3945 和ibm r51 安装都是6.1安装时自备的驱动未更新过,一直稳定。。

也有可能是楼主的3945是硬件简化版,有部分算法要软件实现,这样就要安装官方比如dell驱动(dell机器从没买过故仅供参考),比如tplink的东西不用他家驱动就是和AP在一个房间也差的不行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译