【求解】安装ATI官方驱动后鼠标指针出现问题!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
fangluerxu
帖子: 10
注册时间: 2010-06-20 15:05
送出感谢: 0
接收感谢: 0

【求解】安装ATI官方驱动后鼠标指针出现问题!

#1

帖子 fangluerxu » 2011-06-02 21:28

这两次都是这样的,装完ubuntu, 装上ATI官方驱动,鼠标指针移到桌面右下角(注意,是右下角!)就会一顿一顿的,卡死了。
请问大家有这个情况吗,我的显卡是ATI HD5670。
嘉州阳光
帖子: 21
注册时间: 2010-12-31 9:03
送出感谢: 0
接收感谢: 0

Re: 【求解】安装ATI官方驱动后鼠标指针出现问题!

#2

帖子 嘉州阳光 » 2011-07-01 22:18

同问
头像
acer4740
帖子: 1405
注册时间: 2010-09-13 19:04
来自: 0xFF00EE
送出感谢: 1 次
接收感谢: 3 次

Re: 【求解】安装ATI官方驱动后鼠标指针出现问题!

#3

帖子 acer4740 » 2011-07-01 22:21

注意,是右下角!
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 【求解】安装ATI官方驱动后鼠标指针出现问题!

#4

帖子 黄美姬 » 2011-07-01 22:24

注意,是右上角
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
iamfbi
帖子: 1081
注册时间: 2009-02-06 9:18
来自: 小僧乃吐蕃国大雪山大轮寺护国法师座下四大护法之西域妖僧是也
送出感谢: 0
接收感谢: 11 次

Re: 【求解】安装ATI官方驱动后鼠标指针出现问题!

#5

帖子 iamfbi » 2011-07-01 23:02

HD5470,官方驱动,哪个角都不顿,LZ是不是设置了鼠标移到右下角会激发什么行为?
Laptop: i5-460m hm55 4g 320g hd5470 14'led 2.3kg (acer 4738g)
Windows XP 7 8 all in one partition.
Ubuntu 10.04 LTS
Mac OS X 10.6.7
折腾笔记
论坛随手记
fangluerxu
帖子: 10
注册时间: 2010-06-20 15:05
送出感谢: 0
接收感谢: 0

Re: 【求解】安装ATI官方驱动后鼠标指针出现问题!

#6

帖子 fangluerxu » 2011-07-03 11:17

都是全新安装的,没有设置任何快快捷出发之类的东西。但是鼠标就是移动起来一卡一卡的。
lucyfour
帖子: 9
注册时间: 2010-11-02 23:35
送出感谢: 0
接收感谢: 0

Re: 【求解】安装ATI官方驱动后鼠标指针出现问题!

#7

帖子 lucyfour » 2011-08-02 23:15

iamfbi 写了:HD5470,官方驱动,哪个角都不顿,LZ是不是设置了鼠标移到右下角会激发什么行为?
我的也是HD5470,我装了官方驱动开特效時明显没有自带驱动流畅,你的是这样的么?
回复

回到 “常用硬件支持”