被nvidia显卡问题困扰的兄弟姐妹们,欢呼吧!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

被nvidia显卡问题困扰的兄弟姐妹们,欢呼吧!

#1

帖子 atnet » 2006-12-10 20:51

我学校上网要锐捷认证,可是只有windows下可以认证,linux不可以(linux下认证不成功,返回windows就说我非法使用网络被封了!),我在确认配置无误后打电话到锐捷公司,得到答复是我们学校的linux完整性保障没有,郁闷,我已经想学校反应了,相信不久就可以解决这个问题了!
但是,在这种条件下,我的显卡没有驱动,怎么办呢,到论坛,到维基逛了一天又一天,但是得到的答复都是
用apt-get install nvidia-glx
首先我linux下不能上网,不可能用apt-get,其次也有好多网友反应这中方法未必可行
我因为这个问题折磨了两个礼拜,期间,我放弃过ubuntu我想用suse,dubuntu,但是今天我又奇迹般的把显卡驱动装上了!不管你在linux下面能不能上网,这个方法都是可行的!!!!

你必须保证你们有破坏系统的一些配置,比如我装显卡前就重装了系统,建议你也重装系统(晕!)
具体方法请看:
(其实我也忘了,不好意思)
其实我装的时候头脑也不好使,我只记得我装了这些软件包,也不知道到底是哪个起作用,所以你只需研究一下,或者把下面的全部或部分装上:

驱动器 G 中的卷没有标签。
卷的序列号是 7C2B-680C

G:\forlinux\nvidia 的目录

2006-12-10 20:02 <DIR> .
2006-12-10 20:02 <DIR> ..
2006-12-10 20:02 6,974 build-essential_11.3_i386.deb
2006-12-10 20:02 109,528 dpkg-dev_1.13.22ubuntu7_all.deb
2006-12-10 20:02 1,434 g++_4.1.1-6ubuntu3_i386.deb
2006-12-10 20:02 2,573,362 g++-4.1_4.1.1-13ubuntu5_i386.deb
2006-12-10 20:02 7,418,558 linux-headers-2.6.17-10_2.6.17-10.33_i386.deb
2006-12-10 20:02 914,012 linux-headers-2.6.17-10-386_2.6.17-10.33_i386.deb
2006-12-10 20:02 912,708 linux-headers-2.6.17-10-generic_2.6.17-10.33_i386.deb
2006-12-10 20:02 3,019,180 linux-headers-2.6.18-3_2.6.18-6_i386.deb
2006-12-10 20:02 23,702 linux-headers-386_2.6.17.10_i386.deb
2006-12-10 20:02 23,678 linux-headers-686_2.6.17.10_i386.deb
2006-12-10 20:02 7,745,560 linux-restricted-modules-2.6.17-10-generic_2.6.17.7-1_i386.deb
2006-12-10 20:02 20,420 linux-restricted-modules-common_2.6.17.7-1_all.deb

13 个文件 27,259,290 字节
2 个目录 10,146,840,576 可用字节

最后装上这个(关键)
2006-12-10 20:02 4,490,174 nvidia-glx_1.0.9629%2B2.6.17.7-1_i386.deb
YES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!重启!
好了,困扰我们许久的nvidia显卡问题解决了!

以上软件我已经打包,因为太大,不能上传,如果有需要可以发邮件给我:elegatnet#21cn.com
特别感谢 karronqiu 的启发核技术支持,没有这位英雄,我一辈子也装不好的!
头像
hanscowboy
帖子: 135
注册时间: 2006-12-05 14:42
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hanscowboy » 2006-12-11 19:51

汗~
我不想再重装系统了
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 atnet » 2006-12-15 17:01

Because I want know which soft must be install,so I reinstall my computer
ubuntu 6.10
And now,I know the soft must be install is
1. dpkg-dev_1.13.22ubuntu7_all.deb
2. linux-restricted-modules-2.6.17-10-generic_2.6.17.7-1_i386
3.linux-restricted-modules-common_2.6.17.7-1_all.deb
4.nvidia-glx_1.0.9629%2B2.6.17.7-1_i386.deb
now ,you can download them,and install 1,and install 2, and install 3,and install 4,
after it,press ctrl+backspace
yes,good
your nvidia is work!
Good luck!
回复

回到 “常用硬件支持”