当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]从Ubuntu关机后重启进不了BIOS
帖子发表于 : 2006-12-26 12:21 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
Ubuntu6.10,每次从Ubuntu关机之后重启都会先显示显卡代号M52T,后面还有串数字。大约3、4秒后才进入hp正常启动画面,提示F9选择启动顺序,F10进BIOS,但是这时候无论按哪个键都没有用。直到进入GRUB之后才能重新接受键盘输入。
从Windows重启后完全没有问题,所以我现在都不能把Windows怎么了,因为每次想进BIOS或者想从光盘启动,都得先进下Windows然后直接选重启才行。
已经被这问题烦死了,还担心Ubuntu这样会不会对硬件有伤害呢?
显卡驱动是 ati官方的最新版,官方几个版本都装过了,每次都还是这样。

ufly@ufly-laptop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon X1300 Generic
OpenGL version string: 2.0.6234 (8.32.5)


_________________
Compaq nc6400
T2300+512MDDRII667*2+i945PM+atiX1300(64M)+sata80G(5400)+DVDMulti
Ubuntu6.10+WinXPSP2
vim+OpenOffice+firefox


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-26 13:44 

注册: 2006-10-15 12:59
帖子: 140
送出感谢: 0 次
接收感谢: 0 次
一前看到一个类似的,原因是 IDE 硬盘的插口插的不对。

一个 IDE 线有两个插头,可能插的不对可能会出现硬件检测错误,换一下试试

也许不是这个问题,但这是我唯一知道的 Grub 之前,Win 和 Ubuntu 有区别的地方


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-26 17:45 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
rainofchaos 写道:
一前看到一个类似的,原因是 IDE 硬盘的插口插的不对。

一个 IDE 线有两个插头,可能插的不对可能会出现硬件检测错误,换一下试试

也许不是这个问题,但这是我唯一知道的 Grub 之前,Win 和 Ubuntu 有区别的地方

我的是sata的硬盘,而且是本本,如果要拆的话,宁愿用windows算了,等哪天Ubuntu进步了再说


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-26 18:31 
头像

注册: 2005-12-15 21:52
帖子: 351
送出感谢: 0 次
接收感谢: 0 次
根本就跟上面说的无关嘛,楼主再进bios看看
有个选项是关于什么开机键盘延迟的,被设置成0了,你把那个值改个几秒就好了。
我完全没有装windows,还不是照样能进bios。
关键是你要在出现F9,F10的时候不停的按键才行,
不知道HP是怎么想的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-01 22:06 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
spider5 写道:
根本就跟上面说的无关嘛,楼主再进bios看看
有个选项是关于什么开机键盘延迟的,被设置成0了,你把那个值改个几秒就好了。
我完全没有装windows,还不是照样能进bios。
关键是你要在出现F9,F10的时候不停的按键才行,
不知道HP是怎么想的。

找你说的方法改过了,问题依然存在


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-01 22:10 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
4楼我根据你以前帖子里的方法装beryl可以成功,但是只能用xgl,分辨率太低,特效都有,就是界面特别丑。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-02 0:28 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
bois可以动的时候,和grub也没关系啊。lin难道真会出现bios病毒。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-02 13:11 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我想应该和病毒没有关系,因为我刚装好Ubuntu就会出现那个问题,我是断了网装的


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-02 13:33 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
每次从Ubuntu重启都先会在屏幕左上角显示M52T BIOS 392e/300m三到五秒,然后才进入HP启动图案。
这期间拼命按F10有一定机率能进BIOS,有一定机率会使键盘连进了GRUB都没有响应,只有等倒计时结束自动进默认的系统。如果不按F10的话一般进了GRUB之后键盘都能恢复。为了方便我都是把WinXP设成默认系统的,这样没响应的时候会进WinXP,然后就可以想干什么干什么了。
按F9则完全没有反应。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-03-18 12:49 

注册: 2007-03-17 0:39
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的HP NC6400 安装了以后也是这样的

问一下 beryl 怎么安装配置 机器配置(t2400,1G,X1300)


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-03-27 7:59 

注册: 2006-04-06 11:23
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
我的HP 6325,安装6.10也是这样,不过安装7.04后,就没这个问题了,一切都正常了,只是无论怎么搞,都无法从挂起状态下恢复过来,但在6.10下,是可以正常从挂起状态恢复的。朋友你可以安装7.04,估计应该可以解决这个问题,因为我遇到的问题和你一模一样。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译