当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 启动失败,是USB的问题吗? (附代码)
帖子发表于 : 2006-12-29 8:50 
头像

注册: 2006-12-01 9:27
帖子: 47
地址: 河北保定
送出感谢: 0 次
接收感谢: 0 次
进入启动画面既死,启动到字符界面后提示如下:
............................................................
begin:waiting for root file system......
[17179577.128000]usb1-1:new low speed USB device using Uhci_hcd and address3
[17179577.300000]usb1-1:configuration #1 chosen from 1 choice
[17179577.316000]usbcore:registered new driver usbhid
[17179577.332000]input:logitech USB potical Mouse as /class/input/input1
[17179577.332000]input:USBHID v1.10 Mouse [logitech USB Optical Mouse] on usb-0000:00:10.0-1
[17179577.332000]usbcore:registered new driver usbhid
[17179577.332000]drivers/usb/inputhid-core
c:v.26:USB HID core driver
Done.
ALERT! /dev/hdb3 does not exist. Dropping to a shell.


BusyBox v1.1.3(Debian 1:1.1.3-2ubuntu3)
Built-in shell(ash)
Enter `help` for a list of built-in commands
/bin/sh: can`t access tty; job contol turned off
(initramfs)

估计是USB 2.0 的驱动问题,Gnome桌面下我的usb1.1的u盘可以自动挂载,可是2.0的U 盘却不行。
不知有什么解决办法,是跳过去进入shell 配置一下吗?
谁能给个思路,本人基础不好、现在很困惑,谢谢诸位!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-29 9:29 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
grub里面的hdb3,查查。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译