0ac8:307b Z-Star Microelectronics Corp: 这个摄像头有人安装过吗?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
huxl
帖子: 7
注册时间: 2006-09-10 15:21
送出感谢: 0
接收感谢: 0

0ac8:307b Z-Star Microelectronics Corp: 这个摄像头有人安装过吗?

#1

帖子 huxl » 2006-12-31 14:15

lsusb得到的我的摄像头的信息是:
Bus 001 Device 015: ID 0ac8:307b Z-Star Microelectronics Corp.
驱动SPCA5xx已经正常编译安装了,插入摄像头,就是没有 /dev/video0 的出现.

请问大伙我该怎么做呢?谢谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-31 14:31

307b在spca5xx新版本里面没看到哦。
● 鸣学
huxl
帖子: 7
注册时间: 2006-09-10 15:21
送出感谢: 0
接收感谢: 0

#3

帖子 huxl » 2006-12-31 14:48

昨天买来第一次连接查看 明明是 0ac8:0302的, 我还特地查了google这个关键字。
今天居然变成307b了,真是怪事。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-12-31 14:54

0302是老东西了。当然没问题。
● 鸣学
caahoy
帖子: 8
注册时间: 2007-01-01 10:58
来自: 武汉
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 caahoy » 2007-01-01 11:42

我的是305B的,你的解决了吗 ?
huxl
帖子: 7
注册时间: 2006-09-10 15:21
送出感谢: 0
接收感谢: 0

#6

帖子 huxl » 2007-01-01 14:14

305B好像在支持列表里面的,我的还没解决。
unixboy
帖子: 1
注册时间: 2007-01-03 9:54
送出感谢: 0
接收感谢: 0

Re: 0ac8:307b Z-Star Microelectronics Corp: 这个摄像头有人安装过吗?

#7

帖子 unixboy » 2007-01-03 9:59

huxl 写了:lsusb得到的我的摄像头的信息是:
Bus 001 Device 015: ID 0ac8:307b Z-Star Microelectronics Corp.
驱动SPCA5xx已经正常编译安装了,插入摄像头,就是没有 /dev/video0 的出现.

请问大伙我该怎么做呢?谢谢
用了gspcav1-20061216更改gspcav_core.c 时的usbid 将 0xc8:301b 改成 0xc8:307b 后有/dev/video0设备, 用spcaview也可打开,但没有图像, 摄像头上的led灯在打开spcview时是亮的,就是没有图像, sensor自动识别为OV7630,但实际上应是OV7648,要等新的驱动出来才行了.
回复

回到 “常用硬件支持”