ubuntu 6.10 can't install nvidia

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
diyself
帖子: 84
注册时间: 2005-12-25 1:42
送出感谢: 0
接收感谢: 0

ubuntu 6.10 can't install nvidia

#1

帖子 diyself » 2007-01-16 2:27

farley@ubuntu:~$ sudo apt-get install nvidia-glx nvidia-kernel-common
Reading package lists... Done
Building dependency tree
Reading state information... Done
nvidia-kernel-common is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
nvidia-glx: Depends: nvidia-kernel-1.0.9631
E: Broken packages


who can help me ? xiexie!
diyself
帖子: 84
注册时间: 2005-12-25 1:42
送出感谢: 0
接收感谢: 0

#2

帖子 diyself » 2007-01-18 0:40

好晕 阿
Netproton
帖子: 23
注册时间: 2007-01-30 0:48
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Netproton » 2007-01-30 16:55

无奈,有谁能解决吗?
liuqinger
帖子: 9
注册时间: 2006-05-03 12:02
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 liuqinger » 2007-01-31 13:05

1.升级内核至2.6.20-5,下载地址http://packages.ubuntulinux.org/feisty/base/linux-image-2.6.20-5-386
2.升级linux-restricted-modules-common至相同版本,下载地址http://packages.ubuntulinux.org/feisty/misc/linux-restricted-modules-common
3.升级linux-restricted-modules至相同版本,下载地址http://packages.ubuntulinux.org/feisty/misc/linux-restricted-modules-2.6.20-5-386
然后再安装nvidia-glx
不清楚为什么6.10的源里有nvidia-glx的1.0.9631版,其他相应软件包就没有这个版本
nvidia-glx和nvidia-kernel的版本不一致将导致无法启动X
头像
cime63
帖子: 286
注册时间: 2007-01-28 11:53
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 cime63 » 2007-02-01 10:35

同意
shchao
帖子: 24
注册时间: 2007-02-01 21:29
送出感谢: 0
接收感谢: 0

#6

帖子 shchao » 2007-02-02 10:45

那个内核是测试版的吧?稳定吗?
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#7

帖子 ggjjzhzz » 2007-02-09 1:42

为什么不从NVIDIA官方网站直接下载驱动安装呢?
回复

回到 “常用硬件支持”