当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 终于让Ubuntu出叫喊了
帖子发表于 : 2007-01-20 19:57 

注册: 2007-01-16 15:41
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
装了Ubuntu快一个星期了,一直没有声音,开始一直以为声卡驱动没装好,还从网上下了最新的Alsa安装,只不过对我这种菜鸟,Make就失败了,没能安装成功,今天终于在网上找到一位知音了,他本本跟我一样是BenQ Joybook 7000,按照他所说的最于让Ubuntu叫喊了,虽然叫起来没有Windows那么悦耳。下以是引用知音的文章:

Cheers! 成功解决了ubuntu在我的 Benq Joybook 7000 上面外置扬声器不出声的问题。我一直以为是与modules有关呢,实际上解决的方法非常简单,感谢ubuntu论坛的icomes

Solution - Benq joybook 7000 external speaker doesn't work on ubuntu (may work for other laptops)

首先,打开音量控制。
(Open volume control panel)

选择“文件”-“更改设备”-“Intel 82801DB-ICH4 (Alsa Mixer)"
Select "File" - "Device" - "Intel 82801DB-DB-ICH4 (Alsa Mixer)"

选择“编辑”-“首选项”
Select "Edit" - "Preference"

为了让外置扬声器发声,出了已经选择上的选项,还要确保选择上以下几项:
(Ensure the following options are marked.)

Master Surround
PCM
Surround Jack Mode
Spread Front to Surround and Center/LFE
Channel Mode

其中,在“回放”中,保证Master, Master Surround,PCM处于非静音状态
In "Playback",Unmute "Master" "Master Surround" "PCM"
在“开关”中,打开Spread Front to Surround and Center/LFE
In "Toggle", Mark "Spread Front to Surround and Center/LFE"
在“选项”中,Surround Jack Mode 选择 Shared,Channel Mode选择4ch或者6ch
In "Option" Choose "Shared" in Surround Jack Mode
Choose "4ch" or "6ch" in Channel Mode

Enjoy!

据icomes说,这个问题好像不只是在Benq的机器上面出现,其他品牌的笔记本也有可能出现。
好好享受ubuntu的音乐之旅吧!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译