当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救]nvidia驱动添加后的效果问题.
帖子发表于 : 2007-02-01 0:29 
头像

注册: 2007-01-28 11:53
帖子: 286
送出感谢: 0 次
接收感谢: 0 次
今天晚上把nvidia驱动装上,系统启动时也会显示nvidia的界面,但屏幕分辨率在1024*768时,刷新率只有51HZ,61HZ,62HZ,63HZ几个选项.请问这种情况是否正确?是否应该像windows下有85HZ的刷新率?因为现在看屏幕仍然觉得很累眼睛.

zk@zk-ubuntu:~$ glxinfo | grep rendering

direct rendering: Yes

另外,下面是我的屏幕截图,请大家看看情况是否正常.

我是菜鸟,才接触ubuntu几天,在此谢谢大家了.


附件:
文件注释: 这是我桌面的截图,请大家帮忙看看是否正常.谢谢大家了.
Screenshot.png
Screenshot.png [ 975.81 KiB | 被浏览 225 次 ]

文件注释: 这是我的桌面的截图,请大家看一下是否正常.
Screenshot.png
Screenshot.png [ 975.81 KiB | 被浏览 214 次 ]



最后由 cime63 编辑于 2007-02-01 9:12,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-01 8:09 
头像

注册: 2007-01-28 11:53
帖子: 286
送出感谢: 0 次
接收感谢: 0 次
顶一下,求大家帮忙.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-01 8:20 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
正常啊.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-01 8:37 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
引用:
有感光的刷新率


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-01 9:15 
头像

注册: 2007-01-28 11:53
帖子: 286
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
引用:
有感光的刷新率


应该是85HZ,不好意思.

刚才用命令行打开了刷新率的设置页面,设置了刷新率为85HZ.

下一步应该是设置主题了.

谢谢了.菜鸟遇到小问题就容易大惊小怪,不好意思啦.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译