当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : A卡的催化剂驱动已经出13.1版(Ubuntu12.04只适用12.10版)
帖子发表于 : 2013-02-15 15:58 
头像

注册: 2011-07-17 11:01
帖子: 7
系统: ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
催化剂13.1显示驱动编译于2012年12月19日,版本号9.012.0,显卡支持Radeon HD 5000-7000系列桌面和笔记本独立显卡、集成显卡、APU独显核心以及部分专业卡(注意不支持东芝、松下和索尼VAIO笔记本),操作系统支持Windows XP/Vista/7/8、Red Hat Enterprise Linux 5.7+、SUSE Linux Enterprise 10 SP4/11 SP2、OpenSUSE 11.4/12.1、Ubuntu 12.10

Linux 32/64位:用终端命令即可下载
wget http://www2.ati.com/drivers/linux/amd-d ... x86_64.zip
Ubuntu12.04仍只适用最新的12.10版,已试过13.1版不能安装
wget http://www2.ati.com/drivers/linux/amd-d ... x86_64.zip

解压后改权限
unzip amd-driver-installer-catalyst-12.10-x86.x86_64.zip
chmod +x amd-driver-installer-catalyst-12.10-x86.x86_64.run

再编译安装即可
sudo sh ./amd-driver-installer-catalyst-12.10-x86.x86_64.run --buildpkg Ubuntu/precise
sudo dpkg -i fglrx*.deb
而且不用打任何补丁了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: A卡的催化剂驱动已经出13.1版(Ubuntu12.04只适用12.10版)
帖子发表于 : 2013-02-19 23:57 

注册: 2011-09-29 13:58
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
求助啊!!!
我在输入
代码:
sudo dpkg -i fglrx*.deb
后出现错误了
jsion@ubuntu:~/下载$ sudo dpkg -i fglrx*.deb
dpkg:警告:downgrading fglrx from 2:9.000-0ubuntu3 to 2:8.970-0ubuntu1
(正在读取数据库 ... 系统当前共安装有 181557 个文件和目录。)
正预备替换 fglrx 2:9.000-0ubuntu3 (使用 fglrx_8.970-0ubuntu1_i386.deb) ...
Removing all DKMS Modules
Done.
正在解压缩将用于更替的包文件 fglrx ...
dpkg:警告:downgrading fglrx-amdcccle from 2:9.000-0ubuntu3 to 2:8.970-0ubuntu1
正预备替换 fglrx-amdcccle 2:9.000-0ubuntu3 (使用 fglrx-amdcccle_8.970-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 fglrx-amdcccle ...
Selecting previously unselected package fglrx-dev.
正在解压缩 fglrx-dev (从 fglrx-dev_8.970-0ubuntu1_i386.deb) ...
正在设置 fglrx (2:8.970-0ubuntu1) ...
update-alternatives: 警告: forcing reinstallation of alternative /usr/lib/fglrx/ld.so.conf because link group i386-linux-gnu_gl_conf is broken
update-alternatives: 警告: skip creation of /etc/OpenCL/vendors/amdocl64.icd because associated file /usr/lib/fglrx/etc/OpenCL/vendors/amdocl64.icd (of link group i386-linux-gnu_gl_conf) doesn't exist
update-alternatives: 警告: skip creation of /usr/lib32/libaticalcl.so because associated file /usr/lib32/fglrx/libaticalcl.so (of link group i386-linux-gnu_gl_conf) doesn't exist
update-alternatives: 警告: skip creation of /usr/lib32/libaticalrt.so because associated file /usr/lib32/fglrx/libaticalrt.so (of link group i386-linux-gnu_gl_conf) doesn't exist
update-initramfs: deferring update (trigger activated)
Loading new fglrx-8.970 DKMS files...
Building only for 3.5.0-17-generic
Building for architecture i686
Building initial module for 3.5.0-17-generic
Error! Bad return status for module build on kernel: 3.5.0-17-generic (i686)
Consult /var/lib/dkms/fglrx/8.970/build/make.log for more information.
update-initramfs: deferring update (trigger activated)
正在处理用于 ureadahead 的触发器...
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在设置 fglrx-amdcccle (2:8.970-0ubuntu1) ...
正在设置 fglrx-dev (2:8.970-0ubuntu1) ...
正在处理用于 initramfs-tools 的触发器...
update-initramfs: Generating /boot/initrd.img-3.5.0-17-generic
Warning: No support for locale: zh_CN.utf8
正在处理用于 libc-bin 的触发器...
ldconfig deferred processing now taking place


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译