当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 耳机有杂音
帖子发表于 : 2013-03-04 17:29 
头像

注册: 2011-03-13 23:11
帖子: 59
送出感谢: 1
接收感谢: 0 次
具体情况如下:
前面板插耳机有杂音,把耳机插到后面板没有杂音了。
其实在windows下也有这个问题,但是可以在声音设置里面的录音设置里面调几个选项就可以了。这个调的目的是有一些设备不应该输出声音,但是输出了,所以有杂音,关闭这些就可以了。但是,这是还会有一些杂音,需要在realtak面板里面点击一下前面板的图标,选择耳机就可以消除杂音。
在xubuntu下打开alsamixer,在channel里面有2h,4h,6h都不可以,还是有杂音,怎么办


_________________
ironsine


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 耳机有杂音
帖子发表于 : 2013-03-05 19:59 
头像

注册: 2011-03-13 23:11
帖子: 59
送出感谢: 1
接收感谢: 0 次
好吧,上面有点乱,2h什么的只是声道数量,和耳机有杂音没有关系,在windows好好研究了一下,把前面的耳机插孔设置为音源输出的时候一点杂音也没有,可是在Ubuntu里面不能设置啊!
郁闷-ing~~~~~


_________________
ironsine


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 耳机有杂音
帖子发表于 : 2013-03-13 15:13 

注册: 2013-03-13 13:50
帖子: 46
系统: XP
送出感谢: 0 次
接收感谢: 0 次
我觉得是前置机箱线路板的事 后面是直接插到声卡里,那是本质上的区别!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 耳机有杂音
帖子发表于 : 2013-03-31 18:30 
头像

注册: 2009-04-11 23:46
帖子: 4131
系统: Arch Linux
送出感谢: 11
接收感谢: 124
遇到同样的问题了……


_________________
我的博客 https://blog.lilydjwg.me/
提问的智慧
Arch Linux 中文论坛

我的vimrc: https://git.io/vimrc


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 耳机有杂音
帖子发表于 : 2013-03-31 19:06 
头像

注册: 2009-04-11 23:46
帖子: 4131
系统: Arch Linux
送出感谢: 11
接收感谢: 124
alsamixer -c0, F4, Mic Boot 调成零,其它调满,似乎就可以了,尚未充分测试。不过这样之后用 pavucontrol 调节音量的话可能又会回去了。


_________________
我的博客 https://blog.lilydjwg.me/
提问的智慧
Arch Linux 中文论坛

我的vimrc: https://git.io/vimrc


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译