当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu没声音,求解决
帖子发表于 : 2013-03-07 22:00 

注册: 2013-03-07 21:23
帖子: 7
系统: Ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
装ubuntu12.04有一段时间了,之前没注意,这两天装好flash后本想上网看看视频,却发现声音没了。情况如图所示

图片

图片

音量的拉条是灰色的,点不动,"Test Sound"也点不动。


我的电脑是Dell这款http://detail.zol.com.cn/notebook/index324825.shtml 在windows7下有声音.

大神快出现吧...


页首
 用户资料  
 
2 楼 
 文章标题 : Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-07 23:36 

注册: 2013-03-07 21:23
帖子: 7
系统: Ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
装ubuntu12.04有一段时间了,之前没注意,这两天装好flash后本想上网看看视频,却发现声音没了。情况如图所示

图片

图片

音量的拉条是灰色的,点不动,"Test Sound"也点不动。


我的电脑是Dell这款http://detail.zol.com.cn/notebook/index324825.shtml 在windows7下有声音.

大神快出现吧...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-07 23:48 
头像

注册: 2010-06-16 1:05
帖子: 14681
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
声卡压根就没找到吧,可能要单独装驱动。。。


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-08 0:03 

注册: 2013-03-07 21:23
帖子: 7
系统: Ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
菜鸟求指导...给个提示啥的,我好去google...


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu没声音,求解决
帖子发表于 : 2013-03-08 8:27 

注册: 2013-03-07 21:23
帖子: 7
系统: Ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
今天又看了一下,发现我的系统变成12.10了,可能是自动升级了我不知道


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-08 8:31 
头像

注册: 2009-12-12 19:29
帖子: 5059
地址: 随便一个地方
系统: 本地大型发行版除外
送出感谢: 0 次
接收感谢: 166
看看下面的链接:
http://askubuntu.com/questions/187144/i ... ith-ubuntu


_________________
Github见!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-08 10:17 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
根据声卡型号,去google吧。
驱动没有,是很困难的事情,去官网搜索也成。

lspci -v|grep snd
也看下。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-08 12:06 

注册: 2013-03-07 21:23
帖子: 7
系统: Ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
在英文论坛上找到了类似问题的解决办法,已经有声音了。多谢各位相助。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu没声音,求解决
帖子发表于 : 2013-03-08 12:07 

注册: 2013-03-07 21:23
帖子: 7
系统: Ubuntu12.04
送出感谢: 0 次
接收感谢: 0 次
问题已解决。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu没声音,不知道是啥问题
帖子发表于 : 2013-03-08 14:47 

注册: 2008-11-18 16:33
帖子: 116
送出感谢: 0 次
接收感谢: 0 次
解决了,何不把解决的方法说出来与大家共享呢


_________________
南京派,用图片记录南京生活的点滴http://www.njpai.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译