当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]USB无线网卡USROBOTICS能扫描到AP,但是信号为零
帖子发表于 : 2007-02-07 8:46 

注册: 2006-12-19 15:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
USROBOTICS的802.11g Wireless USB Stick 无线网卡,接到edgy系统后能识别驱动,但是显示AP信号为零,下面为探测结果

michael@ubuntu:~$ iwconfig
lo no wireless extensions.
eth0 no wireless extensions.
sit0 no wireless extensions.
eth1 IEEE 802.11b ESSID:"linksys"
Mode:Managed Channel=6 Access Point: 00:0C:41:A5:XX:XX
Sensitivity=0/200
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
上面结果显示Link Quality连接质量为零

michael@ubuntu:~$ iwlist eth1 scan
eth1 Scan completed :
Cell 01 - Address: 00:0C:41:A5:XX:XX
ESSID:"linksys"
Protocol:IEEE 802.11b
Mode:Master
Channel:6
Encryption key:off
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
Quality:100 Signal level:0 Noise level:0
Extra: Last beacon: 84ms ago
上面结果显示quality:100信号质量非常好,实际WINXP下确实信号接近满格,而且上网下载都没问题。

而且network-manager-gnome在右上角显示有linksys无线网络,但是信号为零

不知道达人们是否同意是驱动模块内BUG问题?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-07 9:04 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
network-manager-gnome不是要清除系统的ethx接口吗。和这有关吧。你直接连接就是。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-07 13:34 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
换channel,不是驱动的bug。是自动侦测有点小毛病。
偶在学校有些实验室的网络也会这样。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-07 20:12 

注册: 2006-12-19 15:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
请教楼上,是要换AP的channel,是不是因为有AP重叠在同一频道上导致的?多谢


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-07 20:17 

注册: 2006-12-19 15:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
network-manager-gnome不是要清除系统的ethx接口吗。和这有关吧。你直接连接就是。

我把/etc/network/interface下面除lo的以外全部删除了,重新启动,并确认interface确实修改了,在NETWORK-MANAGER-GNOME那个LOGO点开后能看到LINKSYS无线网络,但是信号为全灰色,点中LINKSYS后出现循环连接标志,但是一段时间后跳回有线网络。


页首
 用户资料  
 
6 楼 
 文章标题 : 看着是没信号哦。
帖子发表于 : 2007-02-07 20:38 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
eth1 IEEE 802.11g ESSID:"eexpress"
Mode:Managed Frequency:2.437 GHz Access Point: xxxxxxx
Bit Rate:54 Mb/s Tx-Power:13 dBm
Retry limit:15 RTS thr:off Fragment thr:off
Power Management:off 下面的level应该是越负越好
Link Quality=95/100 Signal level=-34 dBm Noise level=-39 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:265 Missed beacon:0

Cell 01 - Address: xxxxx
ESSID:"eexpress"
Protocol:IEEE 802.11bg
Mode:Master
Channel:6
Encryption key:off
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Quality=96/100 Signal level=-32 dBm Noise level=-32 dBm
Extra: Last beacon: 40ms ago


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-02-07 21:32 

注册: 2006-12-19 15:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
楼上的是连接上了,可我那个好象是信号强度无法正确识别,另外你那块卡是内置还是USB?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-02-07 21:34 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
内置,主板上的。我那个96。你那里可没有


_________________
● 鸣学


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-02-07 22:50 

注册: 2006-12-19 15:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
好象问题就在那里,scan应该有信号强度报告。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译