[问题]硬盘突然关闭

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
YinzCN
帖子: 141
注册时间: 2006-07-10 22:31
送出感谢: 0
接收感谢: 0

[问题]硬盘突然关闭

#1

帖子 YinzCN » 2007-02-09 22:57

用着用着,听到硬盘突然关闭,然后整台机 复位。

请问这是什么原因?

我的配置在签名里。。

主板:AN4-4X 很差的板
Ubuntu 6.06
AMD Sempron 2800+
VDATA 512 DDR400 *2
Nvidia 6600GT
WDC2500YS SATA 250GB
广东佛冈 <<- 听过吧?哈哈
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-02-09 23:22

这个神仙都不会知道哦。
● 鸣学
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ct » 2007-02-09 23:26

听到硬盘突然关闭?
这也听得到啊.
头像
YinzCN
帖子: 141
注册时间: 2006-07-10 22:31
送出感谢: 0
接收感谢: 0

#4

帖子 YinzCN » 2007-02-10 8:59

听到硬盘突然关闭?
这也听得到啊.
你关机的时候,硬盘停止转动,磁头 复位。
你关机的时候的声音其实就是硬盘的声音最大。。。。。
这个神仙都不会知道哦。
我怀疑电源,有可能吧??
如果接两个 SATA 就更容易这样死。
但是以前我接两个 IDE 都没有发生过。是不是 SATA 功率较大??
Ubuntu 6.06
AMD Sempron 2800+
VDATA 512 DDR400 *2
Nvidia 6600GT
WDC2500YS SATA 250GB
广东佛冈 <<- 听过吧?哈哈
头像
yumumao
帖子: 171
注册时间: 2006-09-25 3:58
送出感谢: 0
接收感谢: 0

#5

帖子 yumumao » 2007-02-10 9:39

我两块IDE硬盘的时候也出现过这个问题,开始也怀疑是电源,后来是主板挂掉,换了主板就好了……
redflow
帖子: 264
注册时间: 2007-05-14 23:14
送出感谢: 0
接收感谢: 0

#6

帖子 redflow » 2008-02-22 1:04

我也有这个问题,一块SATA,一块PATA,电脑正常运行过程中会听到一块硬盘突然关闭又打开的声音,不知道是哪一块,别突然硬盘就挂掉了啊。
KDE!!!
Linux 发行版永远都是在重复造轮子。
Linux 发行版总是把应由开发者关心问题抛给普通用户。
redflow
帖子: 264
注册时间: 2007-05-14 23:14
送出感谢: 0
接收感谢: 0

#7

帖子 redflow » 2008-03-27 0:00

有没有人知道这个原因?我记得以前是没有的,好像过完年就出现了,心惊胆战的。
KDE!!!
Linux 发行版永远都是在重复造轮子。
Linux 发行版总是把应由开发者关心问题抛给普通用户。
redflow
帖子: 264
注册时间: 2007-05-14 23:14
送出感谢: 0
接收感谢: 0

#8

帖子 redflow » 2008-03-27 0:01

表现为读盘比较猛的时候会出现。
KDE!!!
Linux 发行版永远都是在重复造轮子。
Linux 发行版总是把应由开发者关心问题抛给普通用户。
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#9

帖子 qiang_liu8183 » 2008-03-27 0:03

我机器出现过一次~~~
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
redflow
帖子: 264
注册时间: 2007-05-14 23:14
送出感谢: 0
接收感谢: 0

#10

帖子 redflow » 2008-03-27 0:26

楼上是如何解决的呢,或是自行好了?
我的不定期出现,频率不高,但基本一两 天就会听到一次,太恐怖了。
KDE!!!
Linux 发行版永远都是在重复造轮子。
Linux 发行版总是把应由开发者关心问题抛给普通用户。
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#11

帖子 qiang_liu8183 » 2008-03-27 0:44

redflow 写了:楼上是如何解决的呢,或是自行好了?
我的不定期出现,频率不高,但基本一两 天就会听到一次,太恐怖了。
我的是电源接头松了 :em04
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
redflow
帖子: 264
注册时间: 2007-05-14 23:14
送出感谢: 0
接收感谢: 0

#12

帖子 redflow » 2008-03-27 22:38

我也有想过电源接头的问题,但看来看去,也看不出个所以然
KDE!!!
Linux 发行版永远都是在重复造轮子。
Linux 发行版总是把应由开发者关心问题抛给普通用户。
头像
akvact
帖子: 60
注册时间: 2007-10-22 11:50
来自: 影子世界
送出感谢: 0
接收感谢: 0

#13

帖子 akvact » 2008-03-29 11:16

我的机器接两个ATA和一个CDROM时也时常这样,后来干脆把CDROM拔了,接3个ATA就解决了,只是没有光驱用!
redflow
帖子: 264
注册时间: 2007-05-14 23:14
送出感谢: 0
接收感谢: 0

#14

帖子 redflow » 2008-03-30 22:48

可能还是电源问题,我准备把光驱拔了算了,感觉奇怪的是在年前是没有发现过这个问题的,年后才出现, 过年的时候拆过硬盘,不知是不是把接口弄松了,读硬盘时间久一点就会出现.感觉好恐怖.
KDE!!!
Linux 发行版永远都是在重复造轮子。
Linux 发行版总是把应由开发者关心问题抛给普通用户。
回复

回到 “常用硬件支持”