ATI 老显卡支持OpenGL 2.1的问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
i25ffz
帖子: 1
注册时间: 2013-04-18 23:10
系统: Ubuntu 12.04
送出感谢: 0
接收感谢: 0

ATI 老显卡支持OpenGL 2.1的问题

#1

帖子 i25ffz » 2013-04-18 23:24

我有一台老机器,IBM Thinkpad R32,显卡是 ATI Mobile Radeon 7000,装了 12.04。

glxinfo 显示如下:
。。。
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI R100 (RV100 4C59) x86/MMX/SSE2 NO-TCL DRI2
OpenGL version string: 1.3 Mesa 9.0
。。。

因为有一个软件需要OpenGL 2.x 支持,就自已下了个 Mesa 9.1,编译如下:

./configure --prefix=/usr --disable-dri --disable-glx --enable-osmesa
make
sudo make install

安装完成后,还是一样,没有变成:
OpenGL vendor string: Mesa Project
OpenGL renderer string: Software Rasterizer
OpenGL version string: 2.1 Mesa 9.1
OpenGL shading language version string: 1.20
OpenGL extensions:
.。。。

请教各位高人,要如何配置,编译才能用mesa的软件加速(Software Rasterizer)?
回复

回到 “常用硬件支持”