当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 声卡一调节音量就无声或只有一边喇叭有声音的进
帖子发表于 : 2007-02-25 18:52 

注册: 2007-02-11 23:12
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
刚买了本本,ASUS A8Js,装上ubuntu6.10后,顺利的装上了显卡,但声卡驱动有问题,只有一边喇叭有声音而且一调节音量声音就会消失。弄了几天仍然不能解决。今天Google了一下,终于在一个外国网站上找到了解决办法:
修改/etc/modprobe.d/alsa-base,在其中加入“options snd-hda-intel position_fix=1 model=3stack”。保存然后重启,问题解决!

各位有相同问题的朋友可以试试这个方法。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-26 9:29 

注册: 2007-02-06 19:46
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我耳机不行 但是你的问题我有另一个办法 就是把 话筒声音调到最少


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-01 23:27 

注册: 2007-02-26 18:05
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
maomao 写道:
我耳机不行 但是你的问题我有另一个办法 就是把 话筒声音调到最少

我和你一样,也是耳机没声音,不过我装的是Hiweed!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-11 19:32 

注册: 2006-10-10 18:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
thank you very much !
太好了!
我的这个问题终于解决了。之前想要看电影听音乐只能在系统刚启动后,然后就一直不敢去调节音量。只能调节音响的音量!而且音响的一边还是刺耳的声音!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-13 21:53 

注册: 2007-04-13 21:51
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
太感谢了,这个问题也困扰我N久了,终于解决了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-20 11:55 

注册: 2005-12-13 23:00
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
严重感谢, 终于解决了


_________________
The Toilet Paper Problem
Donald E. Knuth
The American Mathematical Monthly, Vol. 91, No. 8 (Oct., 1984), pp. 465-470

Feisty 7.04 on ASUS Z99H56JN-SL with Core 2 Duo T5600/ 1GB/ 120GB/ 7300 go


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-20 12:33 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这样问题的还有几位??
lz 在哪里看到的。有网址没。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-29 19:35 
头像

注册: 2007-08-09 19:09
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我试着改了一下,但是我没有root权限,怎么办?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译