安装时没配置网络,安装完后发现没有eth0,请问如何配置???急呀

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
lijonjia
帖子: 16
注册时间: 2006-12-06 22:33
送出感谢: 0
接收感谢: 0

安装时没配置网络,安装完后发现没有eth0,请问如何配置???急呀

#1

帖子 lijonjia » 2007-03-01 15:59

以前安装过6.10,发现安装进度在92%时非常慢,要等几个小时,后来知道原来它要在网上下载一些软件。因此,这次重装时,没有配置网络,可是后来找不到eth0。以前装时,如果开始配置了都可以的,大家帮帮忙,如何激活网卡,网卡类型:Realtek RTL8139/810x Family Fast Ethernet NIC
xtyny
帖子: 2
注册时间: 2007-03-03 9:58
送出感谢: 0
接收感谢: 0

#2

帖子 xtyny » 2007-03-03 10:34

我的问题一样,等高手来解答..
charlie_zhang
帖子: 21
注册时间: 2006-03-26 9:59
送出感谢: 0
接收感谢: 0

#3

帖子 charlie_zhang » 2007-03-03 11:45

可以在系统-联网中激活eth0.
但每次开机又要再次激活,不知道怎样设置才行。
fishsif
帖子: 6
注册时间: 2007-03-22 13:39
送出感谢: 0
接收感谢: 0

#4

帖子 fishsif » 2007-03-22 13:44

我也是同样的问题,期待大家帮忙。急啊,第一次用ubuntu的。
tibetwolf
帖子: 3
注册时间: 2005-10-06 1:45
送出感谢: 0
接收感谢: 0

#5

帖子 tibetwolf » 2007-03-25 2:16

好吧,这些是newbie问题,没人回答,我来回答吧,不过,你还是看看文档先,我的建议
关于网卡的配置文件,位置在/etc/network/interfaces里,你可以man 8 interfaces查看详细的帮助。给出一个样例:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
allow-hotplug eth0
iface eth0 inet static
address 192.168.1.7
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers 61.233.9.9
dns-nameservers 211.98.2.4

#####################################
当然,我假设你正确安装了网卡驱动,如果还有问题,站内message me
grin
帖子: 3
注册时间: 2007-03-27 18:20
送出感谢: 0
接收感谢: 0

#6

帖子 grin » 2007-04-01 9:37

ifconfig eth0 down
ifconfig eth0 yourIP netmask 255.255.255.0 up

在redhat中是修改/etc/sysconfig/network-scripts/ifcfg-eth0文件
不知道在ubuntu中是哪个文件,搜索一下吧
回复

回到 “常用硬件支持”