当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有安装Atheros 5006无线网卡驱动成功的吗?
帖子发表于 : 2007-03-06 23:03 
头像

注册: 2005-07-10 11:50
帖子: 191
送出感谢: 0 次
接收感谢: 0 次
我的本子网卡是ATHEROS的,搜了一下论坛没发现安装驱动的方法,用MADWIFI,编译的时候出错。用6.10,知道的朋友多指教

还有一块中兴MC315的CDMA网卡,不知道如何驱动


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-10 15:14 
头像

注册: 2005-07-10 11:50
帖子: 191
送出感谢: 0 次
接收感谢: 0 次
:shock:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-13 23:28 

注册: 2007-01-26 14:10
帖子: 81
送出感谢: 1
接收感谢: 0 次
没有用过,我的是TP Link的无线网卡,没有任何问题,你可以升级试试。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-15 20:16 

注册: 2007-02-16 22:57
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我刚刚装上的就是Ttheros的驱动,我的笔记本是ibm x41所以只能用这个芯片组的无线模块,系统是Ubutnu6.10
你先打开:系统->系统管理->联网.看看里面有没有一个"无线连接"的设备
或者$iwconfig也可以看到,记住是哪个设备(我的是ath0,对于这点我有点奇怪,大部分应该是eth1)

代码:
$sudo iwlist ath0 scan

搜索一下这个无线设备能搜索到无线设备,我的无线ath0,你的可能和我的不一样
我显示现在显示的信息是:
引用:
ath0 Scan completed :
Cell 01 - Address: 00:07:40:A2:2F:43
ESSID:"00074007D752"
Mode:Master
Frequency:2.422 GHz (Channel 3)
Quality=22/94 Signal level=-73 dBm Noise level=-95 dBm
Encryption key:off
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:bcn_int=100
Cell 02 - Address: 00:14:78:F6:08:2A
ESSID:"TP-LINK"
Mode:Master
Frequency:2.442 GHz (Channel 7)
Quality=16/94 Signal level=-79 dBm Noise level=-95 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
12 Mb/s; 24 Mb/s; 36 Mb/s; 9 Mb/s; 18 Mb/s
48 Mb/s; 54 Mb/s
Extra:bcn_int=100
Extra:ath_ie=dd0900037f01010008ff7f

我搜索到两个无线设备,你应该知道自己用的是哪个,记住这个设备的essid
代码:
$sudo iwconfig ath0 ESSID "TP-LINK"
$sudo iwconfig ath0 ap auto

连接这个设备
代码:
$sudo ifconfig ath0 192.168.1.10
$ping 192.168.1.1

测试一下,因为tp-link是我192.168.1.x的,随便输人一段的ip就行
代码:
$sudo route add default gw 192.168.1.1

不行在把网关加上,这样应该就没有什么问题了
可以再用
代码:
$route

看看你的网络配置.基本上就没有什么问题了
我在家里pppoe上网,学校内网都测试通过了不用再去安装那个驱动,ubuntu4.10已经自带驱动了
图形界面也可以设置,只要知道essid就行了,设置更简单一些还....


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-16 7:32 
头像

注册: 2006-12-05 21:51
帖子: 475
地址: Vienna, Austria
送出感谢: 0 次
接收感谢: 0 次
记得suse的英文论坛上有一些关于cdma的东东


_________________
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-17 1:00 
头像

注册: 2005-10-04 16:16
帖子: 274
地址: Beijing
送出感谢: 0 次
接收感谢: 2
atheros的芯片在linux使用毫无问题。

需要自己另装驱动吗?


_________________
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-20 13:39 
头像

注册: 2005-07-10 11:50
帖子: 191
送出感谢: 0 次
接收感谢: 0 次
可是我在系统->系统管理->联网下面根本看不到无线设备,只有一个有线网卡和MODEM


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-11 17:21 

注册: 2006-09-21 9:42
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
我也是ATHEROS芯片的网卡,以前一直不能用,升级到7.04后就能用了,试一下wlassistant


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译