当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]哪位大侠帮帮我,我的ATI X300没法装驱动
帖子发表于 : 2007-03-20 16:31 
头像

注册: 2006-04-23 18:39
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
:( 我的机子是Dell Demension 5110n,装的是独立显卡,128M。
我的系统用的是Ubuntu 7.04内核是最新的2.6.20-12-generic.我在本论坛里也找了相应的帖子,按照http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide的方法也试过了,但始终不行。
cool@Edgy:~$ fglrxinfo
Xlib: extension "XFree86-DRI" missing on display ":0.0".
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (1.5 Mesa 6.5.2)
每次都 是这样的。以前有6.10下安装很正常的。
谁能帮帮我。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-27 7:34 

注册: 2006-04-06 11:23
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
7.04用下面命令安装,即可。
sudo apt-get install linux-restricted-modules-generic linux-restricted-modules-$(uname -r) xorg-driver-fglrx fglrx-control


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-29 14:33 
头像

注册: 2006-04-23 18:39
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
我试了,还是不行啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-29 18:08 
头像

注册: 2006-04-23 18:39
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
重新按说明装了一遍,在sudo aticonfig --ovt=Xv时就没反应了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译