当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救,我快疯掉了,高手们帮帮我呀
帖子发表于 : 2007-03-26 14:53 

注册: 2007-03-26 14:45
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
求救,我快疯掉了,高手们帮帮我呀

网卡也装好了,卡自动检测到的也装好了,现在就剩下显卡没有装上了。
我的显卡是主板集成的ATI Radeon Xpress 200
接下了我说一下我安装的步骤:

系统装好后,系统默认显卡为:[Radeon xpress 200] 驱动,但是分辩率上不去,最多也只能选择600*800。

1.我就安装了我主板驱动盘上的
fglrx_4_3_0-8.16.20-1.i386.rpm
ati-driver-installer-8.16.20-x86.x86_32.run(记不清名字了,可能是这个名称)

安装完成后,在显示趋动里找不到刚刚安装的驱动名称(可能是我不知道)
但是运行显卡测试命令还是可以的(运行后有个窗口显示齿轮在转)

2.上面的不行那我就再去官网上下载了最新的趋动:

fglrx_4_3_0-8.34.8-1.i386.rpm
ati-driver-installer-8.34.8-x86.x86_64.run(看介绍说这个版本32,64都可以用)


二个文件全部安装完成后,在显示驱动列表里出现了fglrx这个驱动,我选择了这个劲动但是重启后进不了窗体介面,要重选显卡,我想就该是驱动不对。
再运行显卡测试命令都不行了。

我已经没有办法了,请大家帮帮我,我搞了一个星期了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-26 20:48 
头像

注册: 2005-08-17 19:20
帖子: 662
送出感谢: 0 次
接收感谢: 0 次
rpm寒一个先,以前看到说ATI官方的驱动有问题
以前还看到,某人回这类帖子时说:“看我的签名"


_________________
生如夏花之绚丽,死如秋叶之静美


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-26 22:24 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg-reconfigure xserver-xorg
呵呵,
这个东西我都说过不知道多少次了,难道论坛的搜索功能就这么弱?


_________________
http://www.classfoo.org


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-26 22:48 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
点我签名档。 :D


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译