UBUNTU下声音问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
lxwlol
帖子: 6
注册时间: 2007-03-13 13:06
送出感谢: 0
接收感谢: 0

UBUNTU下声音问题

#1

帖子 lxwlol » 2007-04-02 10:12

双系统
刚装的时候有声音的
后来在WINDOWS下重新装了声卡驱动
在UBUNTU下就没声音了
lxwlol
帖子: 6
注册时间: 2007-03-13 13:06
送出感谢: 0
接收感谢: 0

#2

帖子 lxwlol » 2007-04-13 8:51

高手帮 解决一下
没有声音没激情了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-04-13 8:54

测试。菜单里面的。什么情况。lsmod|grep snd情况。其他情况。多说一些吧。
● 鸣学
ppitt
帖子: 2
注册时间: 2007-04-14 14:59
送出感谢: 0
接收感谢: 0

我也是昨天装的,也没有声音啊,也帮我看看吧,谢谢

#4

帖子 ppitt » 2007-04-14 15:01

ppitt@ppitt:~$ lsmod |grep snd
snd_seq_dummy 4996 0
snd_seq_oss 36480 0
snd_seq_midi 9984 0
snd_seq_midi_event 8960 2 snd_seq_oss,snd_seq_midi
snd_seq 59120 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_via82xx 30360 1
snd_ac97_codec 97696 1 snd_via82xx
snd_ac97_bus 3456 1 snd_ac97_codec
snd_pcm_oss 47360 0
snd_mixer_oss 19584 1 snd_pcm_oss
snd_pcm 84612 3 snd_via82xx,snd_ac97_codec,snd_pcm_oss
snd_timer 25348 2 snd_seq,snd_pcm
snd_page_alloc 11400 2 snd_via82xx,snd_pcm
snd_mpu401_uart 10240 1 snd_via82xx
snd_rawmidi 27264 2 snd_seq_midi,snd_mpu401_uart
snd_seq_device 9868 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_rawmidi
snd 58372 13 snd_seq_oss,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
gameport 17160 2 snd_via82xx,analog
soundcore 11232 1 snd
ppitt@ppitt:~$
fyx1487
帖子: 21
注册时间: 2007-04-08 17:24
送出感谢: 0
接收感谢: 0

#5

帖子 fyx1487 » 2007-04-16 13:55

viewtopic.php?t=45667
楼主去看看吧。
头像
qiaoling
帖子: 93
注册时间: 2007-04-12 15:19
送出感谢: 0
接收感谢: 0

#6

帖子 qiaoling » 2007-04-16 16:23

本本装ubuntu,声音调到最大了都比较小。请问如何调高?
回复

回到 “常用硬件支持”