5.05>5.10后,nvidia显卡性能大幅度下降?何解?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
reading
帖子: 14
注册时间: 2005-09-21 11:56
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

5.05>5.10后,nvidia显卡性能大幅度下降?何解?

#1

帖子 reading » 2005-10-25 15:44

用glxgears测试国。
升级以前
原来的有3000多,还是4000,
升级后
现在才1300-1400,我晕了。。。

怎么会这样。。。?
我的8600 :P4 1.5M/512M/NV GO5200 64M/80G
Kunbuntu5.10
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 gnix_oag » 2005-10-25 16:01

可能是驱动的问题吧
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zengsun » 2005-10-25 16:20

好像是这样!我发现测试openGL的速度在5.10下要慢很多,我还以为就我的机器会这样呢! :(
现在还是在学java!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-10-25 19:16

我的也一样。不过,我的烂显卡本来就没好表现。。。 :oops:
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
reading
帖子: 14
注册时间: 2005-09-21 11:56
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 reading » 2005-10-25 19:23

郁闷阿。。
无论使用386还是686的内核
显卡性能一直不行。我的显卡是NVIDIA FX GO5200
各方面显示显卡都安装正确。。就是。。。哎。。。T_T

本来准备DEL WINDOWS了。。
WOW阿。。
我的8600 :P4 1.5M/512M/NV GO5200 64M/80G
Kunbuntu5.10
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2005-10-26 0:25

WAR3也慢下来了吗?建议不要用glxgears成绩来衡量,毕竟这个工具的版本也不同了。
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2005-10-27 23:43

在nvidia.linux.forum看到的。
Ubuntu has hacked glxgears so that it won't show the frame rate. If the performance problem persists in with 1.0-7676, then please post a bug report.
● 鸣学
回复

回到 “常用硬件支持”