AMD 官方 提供的 開源顯卡驅動 AMDVLK for Vulkan

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
poloshiao
论坛版主
帖子: 18203
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1926 次

AMD 官方 提供的 開源顯卡驅動 AMDVLK for Vulkan

#1

帖子 poloshiao » 2017-12-23 17:15

https://github.com/GPUOpen-Drivers/AMDVLK
AMD Open Source Driver for Vulkan

如果你使用 AMD 顯卡 你會關心下述 AMD 官方 提供的 開源顯卡驅動
AMDVLK :
AMD Open-Source Driver For Vulkan

1. 目前支援作業系統版本
Ubuntu 16.04.3 (64-bit version)
RedHat 7.4 (64-bit version)

2. 目前支援型號
Radeon HD 7000 Series
Radeon HD 8000M Series
Radeon R5/R7/R9 200/300 Series
Radeon RX 400/500 Series
Radeon M200/M300/M400 Series
Radeon RX Vega Series
AMD FirePro Workstation Wx000/Wx100/Wx300 Series
Radeon Pro WX x100 Series
Radeon Pro 400/500 Series
2-1. Note: Pipeline compiler support for geometry and tessellation shaders is not fully implemented for the Radeon™ RX Vega Series. APU support is limited. These issues will be addressed in upcoming releases.
头像
Ping-Wu
帖子: 818
注册时间: 2012-11-14 9:34
系统: Ubuntu 18.04
送出感谢: 2 次
接收感谢: 41 次

Re: AMD 官方 提供的 開源顯卡驅動 AMDVLK for Vulkan

#2

帖子 Ping-Wu » 2017-12-24 10:33

poloshiao 写了: 1. 目前支援作業系統版本
Ubuntu 16.04.3 (64-bit version)
RedHat 7.4 (64-bit version)
谢谢提供资讯。

对一般的 Linux 玩家,UbuntuMate 16.04.3 应该是最适合的作业系统。Ubuntu 的开发人员把内核的往后移植(backporting)做的相当好,提供一个稳定的操作环境但对硬体支持又很先进,这是 Ubuntu LTS 版最大的一个长处,希望以后能继续保持。

主流的桌面应用套件,如 LibreOffice, GIMP 等,大部分都可以用 ppa 或 appimage 的方式装设最新版。这一点,Ubuntu 过去也做的很先进。

目前 Ubuntu 最大的问题牵涉到中文环境,跟 Fedora/RedHat 比真的是差了一大截。中文字体方面,我们这些终端使用者(end users)应该可以做一些修补。但在中文输入方面,Ubuntu 里的 ibus-libpinyin 及 ibus-pinyin 版本太旧 “根本”不能用。稍微有经验的可以装 Fcitx 但因为不是主流,常常有问题。良好的选择性,一直是 Linux 作业系统的最大长处之一,我不懂 Ubuntu 的中文开发人员为什么要故意排斥 ibus。这一点我跟 ibus-libpinyin 的维持者吴鹏(Peng Wu)谈过,不过如果 Ubuntu 不合作的话,外面的人很难介入。
回复

回到 “常用硬件支持”