[问题]Ubuntu对“GF4 MX440”或“GF2 MX400”显卡支持好吗?运行Beryl是否顺畅?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
ubuntu1800
帖子: 8
注册时间: 2007-04-10 2:18
送出感谢: 0
接收感谢: 0

[问题]Ubuntu对“GF4 MX440”或“GF2 MX400”显卡支持好吗?运行Beryl是否顺畅?

#1

帖子 ubuntu1800 » 2007-04-17 1:46

1.Ubuntu对“GF4 MX440”或“GF2 MX400”显卡支持好吗?会不会出现什么不正常问题?
2.“GF4 MX440”或“GF2 MX400”显卡运行Beryl是否顺畅?运行Beryl时有没有什么其它问题?
3.Ubuntu7.04是否自带“GF4 MX440”或“GF2 MX400”驱动?或是要手动去官网下载安装驱动?



用“GeForce4 MX440”或“GeForce2 MX400”显卡的人说一下啊!
ckchew5905
帖子: 8
注册时间: 2007-04-11 12:02
送出感谢: 0
接收感谢: 0

#2

帖子 ckchew5905 » 2007-04-17 9:12

我用KUBUNTU 6。10, CPU ATHLON 900, 256ARAM, GF MX440, 跑BERYL 没问题 :o ,基本上不会慢 :)
phomeray
帖子: 524
注册时间: 2006-05-30 20:48
送出感谢: 0
接收感谢: 0

#3

帖子 phomeray » 2007-04-20 18:55

mx440绝对可以,如果8x的话,貌似比3ti的还快。
xjhonline
帖子: 7
注册时间: 2007-04-26 3:15
送出感谢: 0
接收感谢: 0

#4

帖子 xjhonline » 2007-05-01 5:44

我的是用GeForce2 TI,启动不了特效.一点启动就假死机了.驱动是系统默认的.打开了受限驱动
xiangyangbu
帖子: 15
注册时间: 2007-04-22 21:11
送出感谢: 0
接收感谢: 0

#5

帖子 xiangyangbu » 2007-05-04 13:36

前者MX440没有问题,但是我的没法开启雨滴效果,不知是不是显卡问题
gdou
帖子: 73
注册时间: 2006-06-19 0:46
送出感谢: 0
接收感谢: 0

#6

帖子 gdou » 2007-05-04 16:27

看电影有点卡
头像
moonick
帖子: 229
注册时间: 2007-04-01 11:34
来自: 香肠啤酒国
送出感谢: 0
接收感谢: 0

#7

帖子 moonick » 2007-05-06 10:22

我的是MX440 SE AGP4X 32M……内存也只有256M DDR 266……
不过跑系统自带的还是没有问题,一点也不卡~
有一次不知干了什么不能进Xwindow了,其它还好。就不装Beryl了。
如果进不了xwindow不妨试试下面的方法:

删除显卡驱动:sudo apr-get remove nvidia-glx
重新配置Xwindow:sudo dpkg-reconfigure xserver-xorg
然后就是设置,重新选一下显卡和分辨率,其它的不要修改。(中文环境下终端都是乱码…也不知道是什么,不敢动…)
好了,启动xwindow吧~:startx
头像
moonick
帖子: 229
注册时间: 2007-04-01 11:34
来自: 香肠啤酒国
送出感谢: 0
接收感谢: 0

#8

帖子 moonick » 2007-05-06 10:22

我的是MX440 SE AGP4X 32M……内存也只有256M DDR 266……
不过跑系统自带的还是没有问题,一点也不卡~
有一次不知干了什么不能进Xwindow了,其它还好。就不装Beryl了。
如果进不了xwindow不妨试试下面的方法:

删除显卡驱动:sudo apr-get remove nvidia-glx
重新配置Xwindow:sudo dpkg-reconfigure xserver-xorg
然后就是设置,重新选一下显卡和分辨率,其它的不要修改。(中文环境下终端都是乱码…也不知道是什么,不敢动…)
好了,启动xwindow吧~:startx
头像
moonick
帖子: 229
注册时间: 2007-04-01 11:34
来自: 香肠啤酒国
送出感谢: 0
接收感谢: 0

#9

帖子 moonick » 2007-05-06 10:27

补充一下,我用的7.04,我也是新手~
感觉7还蛮不错的,一装完就提示找到了显卡,选择开启驱动,这时只要联网就可以下载驱动了。然后重启就可以打开7.04自带的3D效果了~
有时候会不能出现立方体工作区。
我就是关掉再开启桌面效果,反复几次就好了……
也不知怎么回事。
就是这点不太稳定。
头像
milkboy_x
帖子: 431
注册时间: 2006-06-13 11:02
来自: 广东 广州
送出感谢: 0
接收感谢: 0

#10

帖子 milkboy_x » 2007-05-06 10:43

moonick 写了:补充一下,我用的7.04,我也是新手~
感觉7还蛮不错的,一装完就提示找到了显卡,选择开启驱动,这时只要联网就可以下载驱动了。然后重启就可以打开7.04自带的3D效果了~
有时候会不能出现立方体工作区。
我就是关掉再开启桌面效果,反复几次就好了……
也不知怎么回事。
就是这点不太稳定。
这个很可能不是不稳定,是你没有正确设置立方体面的数量(如果只有1个面,那就无法旋转了!),装个“Compiz Gnome Manager”来设置一下。
回复

回到 “常用硬件支持”