当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ati 1950GT + 8.36驱动开xgl就花屏?
帖子发表于 : 2007-04-21 23:53 

注册: 2007-04-20 22:43
帖子: 25
送出感谢: 0 次
接收感谢: 2
郁闷,目前情况

$ beryl-xgl
**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension : failed

No composite extension
beryl-xgl: No composite extension

$ glxinfo | grep rendering
direct rendering: Yes

$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon X1950 GT
OpenGL version string: 2.0.6458 (8.36.5)

$ fgl_glxgears
Using GLX_SGIX_pbuffer
7759 frames in 5.0 seconds = 1551.800 FPS
8890 frames in 5.0 seconds = 1778.000 FPS


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-22 10:38 

注册: 2006-01-14 1:13
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
如何装上8.36驱动的?我的是FireGL V5200显卡,ATI网站下载的版本是8.35,死活都装不上??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-22 10:38 

注册: 2006-01-14 1:13
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
希望这个帖子能帮你:

http://ubuntuforums.org/showthread.php? ... ost2420732


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-24 14:11 

注册: 2006-12-18 8:07
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
1楼的,你的是怎么安装上的,我的1650PRO的显卡怎么都安装不上啊,说一下你的方法吧,谢谢了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译