[问题]请看看是不是显卡设置的问题!谢谢了!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
dongwei716
帖子: 22
注册时间: 2007-04-22 14:13
送出感谢: 0
接收感谢: 0

[问题]请看看是不是显卡设置的问题!谢谢了!!

#1

帖子 dongwei716 » 2007-04-22 15:50

我的cpu是amd64 2800+ 显卡是x700
硬盘安装alter版7.04
正常启动之后屏幕下方出现:kernal alive kernal direct mapping tables up to .............
然后就进不去系统了
不过进入recovery之后startx可以启动x
我已经按照论坛上的方法装了fglrx驱动
也进行了设置
fglrxinfo显示的驱动已经装好了
不知道怎么回事
请高手帮忙
多谢!
附:我的xorg.conf

代码: 全选

# /etc/X11/xorg.conf (xorg X Window System server configuration file) 
# 
# This file was generated by dexconf, the Debian X Configuration tool, using 
# values from the debconf database. 
# 
# Edit this file with caution, and see the xorg.conf(5) manual page. 
# (Type "man xorg.conf" at the shell prompt.) 
# 
# This file is automatically updated on xserver-xorg package upgrades *only* 
# if it has not been modified since the last upgrade of the xserver-xorg 
# package. 
# 
# If you have edited this file but would like it to be automatically updated 
# again, run the following command: 
#   sudo dpkg-reconfigure -phigh xserver-xorg 

Section "Files" 
   FontPath   "/usr/share/fonts/X11/misc" 
   FontPath   "/usr/share/fonts/X11/cyrillic" 
   FontPath   "/usr/share/fonts/X11/100dpi/:unscaled" 
   FontPath   "/usr/share/fonts/X11/75dpi/:unscaled" 
   FontPath   "/usr/share/fonts/X11/Type1" 
   FontPath   "/usr/share/fonts/X11/100dpi" 
   FontPath   "/usr/share/fonts/X11/75dpi" 
   # path to defoma fonts 
   FontPath   "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" 
EndSection 

Section "Module" 
   Load   "bitmap" 
   Load   "ddc" 
   Load   "dri" 
   Load   "extmod" 
   Load   "freetype" 
   Load   "glx" 
   Load   "int10" 
   Load   "vbe" 
EndSection 

Section "InputDevice" 
   Identifier   "Generic Keyboard" 
   Driver      "kbd" 
   Option      "CoreKeyboard" 
   Option      "XkbRules"   "xorg" 
   Option      "XkbModel"   "pc105" 
   Option      "XkbLayout"   "us" 
EndSection 

Section "InputDevice" 
   Identifier   "Configured Mouse" 
   Driver      "mouse" 
   Option      "CorePointer" 
   Option      "Device"      "/dev/input/mice" 
   Option      "Protocol"      "ImPS/2" 
   Option      "ZAxisMapping"      "4 5" 
   Option      "Emulate3Buttons"   "true" 
EndSection 

Section "InputDevice" 
   Driver      "wacom" 
   Identifier   "stylus" 
   Option      "Device"   "/dev/input/wacom" 
   Option      "Type"      "stylus" 
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY 
EndSection 

Section "InputDevice" 
   Driver      "wacom" 
   Identifier   "eraser" 
   Option      "Device"   "/dev/input/wacom" 
   Option      "Type"      "eraser" 
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY 
EndSection 

Section "InputDevice" 
   Driver      "wacom" 
   Identifier   "cursor" 
   Option      "Device"   "/dev/input/wacom" 
   Option      "Type"      "cursor" 
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY 
EndSection 

Section "Device" 
   Identifier   "ATI Technologies Inc RV410 [Radeon X700 (PCIE)]" 
   Driver      "fglrx" 
   BusID      "PCI:5:0:0" 
   Option      "UseFBDev"      "true" 
EndSection 

Section "Extensions" 
   Option      "Composite"   "0" 
EndSection 

Section "Monitor" 
   Identifier   "HD770II" 
   Option      "DPMS" 
   HorizSync   30-60 
   VertRefresh   50-75 
EndSection 

Section "Screen" 
   Identifier   "Default Screen" 
   Device      "ATI Technologies Inc RV410 [Radeon X700 (PCIE)]" 
   Monitor      "HD770II" 
   DefaultDepth   16 
   SubSection "Display" 
      Depth      1 
      Modes      "1024x768" "800x600" "640x480" 
   EndSubSection 
   SubSection "Display" 
      Depth      4 
      Modes      "1024x768" "800x600" "640x480" 
   EndSubSection 
   SubSection "Display" 
      Depth      8 
      Modes      "1024x768" "800x600" "640x480" 
   EndSubSection 
   SubSection "Display" 
      Depth      15 
      Modes      "1024x768" "800x600" "640x480" 
   EndSubSection 
   SubSection "Display" 
      Depth      16 
      Modes      "1024x768" "800x600" "640x480" 
   EndSubSection 
   SubSection "Display" 
      Depth      24 
      Modes      "1024x768" "800x600" "640x480" 
   EndSubSection 
EndSection 

Section "ServerLayout" 
   Identifier   "Default Layout" 
   Screen      "Default Screen" 
   InputDevice   "Generic Keyboard" 
   InputDevice   "Configured Mouse" 
   InputDevice     "stylus"   "SendCoreEvents" 
   InputDevice     "cursor"   "SendCoreEvents" 
   InputDevice     "eraser"   "SendCoreEvents" 
EndSection 

Section "DRI" 
   Mode   0666 
EndSection 
dongwei716
帖子: 22
注册时间: 2007-04-22 14:13
送出感谢: 0
接收感谢: 0

#2

帖子 dongwei716 » 2007-04-22 18:12

自己顶起来!
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-04-22 18:23

楼主用的主板是什么?

ATI的显卡本来就不好装,好像x700(800?)又最难配置。

如果主板又是nvidia的话......

先安全模式下试下  dpkg-reconfigure xserver-xorg

再到论坛,google ,主板厂商论坛搜索找下答案。
no security measure is worth anything if an attacker has physical access to the machine
dongwei716
帖子: 22
注册时间: 2007-04-22 14:13
送出感谢: 0
接收感谢: 0

#4

帖子 dongwei716 » 2007-04-22 18:29

呵呵
被你不幸言中了
我的主板是nvidia的
dpkg-reconfigure xserver-xorg也试过了
6.10下说screen not found
本来以为7.04可能会好一些
可是连系统都进不去了
论坛里相关的帖子差不多都看过了
百度上也查过了
还是没有解决方法
难道真要换显卡了???
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-04-22 18:42

dongwei716 写了:呵呵
被你不幸言中了
我的主板是nvidia的
dpkg-reconfigure xserver-xorg也试过了
6.10下说screen not found
本来以为7.04可能会好一些
可是连系统都进不去了
论坛里相关的帖子差不多都看过了
百度上也查过了
还是没有解决方法
难道真要换显卡了???
是不是要换我不清楚,也许有人可以搞定,可是会捣鼓的人又不会买硬件时这样配,

近些年来,ati的显卡不管在windows 还是在linux上,驱动都是火大的事情

并且每次ati发布新卡时,老冤家nvidia并不急于发布新品,只是跟风发布一个老n卡的新版nvidia驱动就可以在测试中让ATI的新卡难受。

在linux上,ATI的3D性能(opengL)根本不是nvidia 的对手,加上驱动又超烂............

楼上好好找下解决方案,说不定可以找到
no security measure is worth anything if an attacker has physical access to the machine
dongwei716
帖子: 22
注册时间: 2007-04-22 14:13
送出感谢: 0
接收感谢: 0

#6

帖子 dongwei716 » 2007-04-22 18:49

多谢楼上
我要崩溃了
当时在x700和6600中间犹豫了一下
真是后悔呀
回复

回到 “常用硬件支持”