当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]7.04下录音机不能使用该怎么办?
帖子发表于 : 2007-04-25 3:24 
头像

注册: 2007-01-18 18:05
帖子: 245
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
录音没效果,着急,无法输出音频。
我检查了[系统]-[首选项]-[音效]的[设备]上的[声音抓取]
问题就处在[声音抓取]上,抓取不到什么阿!

补充:
我现在用8.10,已经没有这个问题了,参帖子:
viewtopic.php?f=126&t=190995&start=0


_________________
Dell Inspiron 1501
Xubuntu&Lubuntu 11.10

Ade, Gnome3, Ade, Unity!

随心所欲不逾矩


最后由 iridiumcao 编辑于 2009-03-25 21:42,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-25 8:46 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
audacity
qarecord
代替下。

7的bug


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-25 8:56 

注册: 2006-09-12 14:09
帖子: 1897
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
audacity


这个以前用过,录出来的噪声很大,不知道是不是设置的问题


_________________
Fair winds and following seas !


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-26 9:33 

注册: 2006-04-29 14:54
帖子: 1187
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
雕啸长空 写道:
eexpress 写道:
audacity


这个以前用过,录出来的噪声很大,不知道是不是设置的问题


我也是。
原来曾经编译安装过1.3.2beta版,那次还可以,但这两天再编译安装时,总是提示什么重复的定义还是什么来着,我从源里安装的1.2.6版的,由于只支持使用OSS:/dev/dsp,也是噪音问题很大。


_________________
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-26 20:57 
头像

注册: 2007-01-18 18:05
帖子: 245
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
果然是系统bug!
我用 lspci | grep Audio查看到我的声卡型号是:
ATI Technologies Inc SB600 Azalia
去google了一下,结果搜到bug:
http://www.mail-archive.com/ubuntu-bugs@lists.ubuntu.com/msg288290.html


_________________
Dell Inspiron 1501
Xubuntu&Lubuntu 11.10

Ade, Gnome3, Ade, Unity!

随心所欲不逾矩


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译