我的显卡是ati Xpress 1150!期待解决显卡问题!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
staryin
帖子: 60
注册时间: 2007-04-19 20:07
送出感谢: 0
接收感谢: 0

我的显卡是ati Xpress 1150!期待解决显卡问题!!

#1

帖子 staryin » 2007-04-25 21:49

我的显卡是ati Xpress 1150!是集成的显卡!!装好后被提示:是受限制的驱动
求助高手解决的方法!
staryin
帖子: 60
注册时间: 2007-04-19 20:07
送出感谢: 0
接收感谢: 0

顶!

#2

帖子 staryin » 2007-04-25 21:50

顶!
头像
goodlucky
帖子: 113
注册时间: 2007-03-27 14:08
来自: 郑州市
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 goodlucky » 2007-04-26 0:50

我的是ati x1250集成的,和楼上一样!帮顶!
华硕Z99H54SC
英特尔酷睿双核 T5450.G8400独显.
* 250G海量硬盘.2G内存.
* 14寸宽屏,DVD刻录, 内置无线网卡,
DVD Super-Multi DL
========
Ubuntu 8.04
peikona
帖子: 42
注册时间: 2006-08-27 16:23
送出感谢: 0
接收感谢: 0

#4

帖子 peikona » 2007-04-26 19:42

我的也是1150,到现在不能使用3D桌面。一使用桌面效果就白屏,后来按照论坛里的安装Berly的方式装了一次,还是不行,而且还进不去X了。到现在都没敢再装了。还有我开启使用ATI显卡驱动时,OO就打不开了。只好禁用了。


两个字:郁闷!
staryin
帖子: 60
注册时间: 2007-04-19 20:07
送出感谢: 0
接收感谢: 0

我也是!!!怎么办阿!!!请高手指点一下!!!

#5

帖子 staryin » 2007-04-26 20:43

我也是!!!怎么办阿!!!请高手指点一下!!!
Cartson
帖子: 20
注册时间: 2005-11-12 14:28
送出感谢: 0
接收感谢: 0

#6

帖子 Cartson » 2007-04-26 22:23

如果安装的是Ubuntu官方提供的ATi驱动,也就是8.34.8版的,就会提示受限制的驱动。

意思是说,这个驱动是商业驱动,不开源,Ubuntu不提供日后的相关支持。但驱动本身没有问题,只要确认一下,以后就不会再提示了。

我的显卡是集成的X300,使用默认驱动屏幕是歪的,安装受限驱动后问题解决。再安装Beryl,可以正常开启3D桌面特效。

提示,不要使用Ubuntu官方源里的Beryl(0.2.1版),要安装Beryl官方源(0.2.0版),不然会出问题。

再一个,OO打不开不是因为ATi的驱动造成的,是OO和scim不兼容,安装scim-bridge,再设置一下全局输入法就好了。
头像
东方不坏
帖子: 843
注册时间: 2007-04-05 3:09
系统: Deepin
来自: 身后某处
送出感谢: 2 次
接收感谢: 0
联系:

#7

帖子 东方不坏 » 2007-04-27 7:22

原来如此呀
[color=#FFFF00]东方不败[/color] 写了:
  • OS:Ubuntu14.10
  • CPU:Athlon II 651K
  • RAM:威刚DDR3 1600 4GX2双通道
  • 主板:GA-A75M-DS2
  • 硬盘:西数64M版 2T
  • 显卡:迅景6790
  • 显示器:LG W2242TP
staryin
帖子: 60
注册时间: 2007-04-19 20:07
送出感谢: 0
接收感谢: 0

#8

帖子 staryin » 2007-04-27 11:12

还是不行阿,一打开驱动就重启后就进不去X
staryin
帖子: 60
注册时间: 2007-04-19 20:07
送出感谢: 0
接收感谢: 0

#9

帖子 staryin » 2007-04-28 15:07

有高手和我的机子一样发?我晕了。。世界不是很小的吗
oopszj
帖子: 161
注册时间: 2006-03-03 19:16
送出感谢: 0
接收感谢: 0

#10

帖子 oopszj » 2007-04-28 16:01

我试了也是不行阿
byg1228
帖子: 52
注册时间: 2006-10-18 0:57
送出感谢: 0
接收感谢: 0

#11

帖子 byg1228 » 2007-04-28 16:21

viewtopic.php?t=26188

按照这上面的安装
AMD Athlon x2 3600+
捷波悍马HAO1-GT
斯巴达克X1650GT
Ubuntu 7.04 xgl+beryl
头像
cookierolls
帖子: 165
注册时间: 2007-05-10 22:40
送出感谢: 0
接收感谢: 0

#12

帖子 cookierolls » 2007-05-25 22:36

我的装好了,重起,,白屏
xufund
帖子: 184
注册时间: 2007-05-06 2:11
送出感谢: 0
接收感谢: 0

#13

帖子 xufund » 2007-05-26 7:29

goodlucky 写了:我的是ati x1250集成的,和楼上一样!帮顶!
我的也是X1250集成显卡.期待中.
raojunscu
帖子: 108
注册时间: 2006-10-07 11:07
来自: 成都
送出感谢: 0
接收感谢: 0

#14

帖子 raojunscu » 2007-05-26 9:05

我也是集成x1250 到现在还是没有办法使用3d桌面
kesz72
帖子: 8
注册时间: 2007-05-13 21:12
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 kesz72 » 2007-05-31 22:11

我的是 x1300 独立的 驱动不会装啊! !
回复

回到 “常用硬件支持”