当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 我的显卡是ati Xpress 1150!期待解决显卡问题!!
帖子发表于 : 2007-04-25 21:49 

注册: 2007-04-19 20:07
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ati Xpress 1150!是集成的显卡!!装好后被提示:是受限制的驱动
求助高手解决的方法!


页首
 用户资料  
 
2 楼 
 文章标题 : 顶!
帖子发表于 : 2007-04-25 21:50 

注册: 2007-04-19 20:07
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
顶!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-26 0:50 
头像

注册: 2007-03-27 14:08
帖子: 113
地址: 郑州市
送出感谢: 0 次
接收感谢: 0 次
我的是ati x1250集成的,和楼上一样!帮顶!


_________________
华硕Z99H54SC
英特尔酷睿双核 T5450.G8400独显.
* 250G海量硬盘.2G内存.
* 14寸宽屏,DVD刻录, 内置无线网卡,
DVD Super-Multi DL
========
Ubuntu 8.04


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-26 19:42 

注册: 2006-08-27 16:23
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我的也是1150,到现在不能使用3D桌面。一使用桌面效果就白屏,后来按照论坛里的安装Berly的方式装了一次,还是不行,而且还进不去X了。到现在都没敢再装了。还有我开启使用ATI显卡驱动时,OO就打不开了。只好禁用了。


两个字:郁闷!


页首
 用户资料  
 
5 楼 
 文章标题 : 我也是!!!怎么办阿!!!请高手指点一下!!!
帖子发表于 : 2007-04-26 20:43 

注册: 2007-04-19 20:07
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
我也是!!!怎么办阿!!!请高手指点一下!!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-26 22:23 

注册: 2005-11-12 14:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
如果安装的是Ubuntu官方提供的ATi驱动,也就是8.34.8版的,就会提示受限制的驱动。

意思是说,这个驱动是商业驱动,不开源,Ubuntu不提供日后的相关支持。但驱动本身没有问题,只要确认一下,以后就不会再提示了。

我的显卡是集成的X300,使用默认驱动屏幕是歪的,安装受限驱动后问题解决。再安装Beryl,可以正常开启3D桌面特效。

提示,不要使用Ubuntu官方源里的Beryl(0.2.1版),要安装Beryl官方源(0.2.0版),不然会出问题。

再一个,OO打不开不是因为ATi的驱动造成的,是OO和scim不兼容,安装scim-bridge,再设置一下全局输入法就好了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-27 7:22 
头像

注册: 2007-04-05 3:09
帖子: 842
地址: 身后某处
系统: Deepin
送出感谢: 2
接收感谢: 0 次
原来如此呀


_________________
东方不败 写道:

    OS:Ubuntu14.10
    CPU:Athlon II 651K
    RAM:威刚DDR3 1600 4GX2双通道
    主板:GA-A75M-DS2
    硬盘:西数64M版 2T
    显卡:迅景6790
    显示器:LG W2242TP


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-27 11:12 

注册: 2007-04-19 20:07
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
还是不行阿,一打开驱动就重启后就进不去X


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-28 15:07 

注册: 2007-04-19 20:07
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
有高手和我的机子一样发?我晕了。。世界不是很小的吗


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-28 16:01 

注册: 2006-03-03 19:16
帖子: 161
送出感谢: 0 次
接收感谢: 0 次
我试了也是不行阿


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-28 16:21 

注册: 2006-10-18 0:57
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=26188

按照这上面的安装


_________________
AMD Athlon x2 3600+
捷波悍马HAO1-GT
斯巴达克X1650GT
Ubuntu 7.04 xgl+beryl


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-25 22:36 
头像

注册: 2007-05-10 22:40
帖子: 165
送出感谢: 0 次
接收感谢: 0 次
我的装好了,重起,,白屏


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-26 7:29 

注册: 2007-05-06 2:11
帖子: 184
送出感谢: 0 次
接收感谢: 0 次
goodlucky 写道:
我的是ati x1250集成的,和楼上一样!帮顶!

我的也是X1250集成显卡.期待中.


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-05-26 9:05 

注册: 2006-10-07 11:07
帖子: 108
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
我也是集成x1250 到现在还是没有办法使用3d桌面


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-31 22:11 

注册: 2007-05-13 21:12
帖子: 8
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
我的是 x1300 独立的 驱动不会装啊! !


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译