当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]如何正确弹出移动硬盘和U盘啊!
帖子发表于 : 2007-04-27 0:13 

注册: 2007-03-14 18:10
帖子: 67
地址: 天山脚下
送出感谢: 0 次
接收感谢: 0 次
如何正确弹出移动硬盘和U盘啊!
我选择弹出后
又自动打开
每次我都强制拔出的
正确的该怎么办阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-27 7:04 

注册: 2007-04-01 9:50
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
选中U盘。点击鼠标右键选择弹出


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-27 10:54 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
移动硬盘我和你的情况完全一样,U盘倒是可以正常弹出。据ee说这是新内核的bug


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-27 11:43 

注册: 2007-02-15 6:26
帖子: 356
送出感谢: 0 次
接收感谢: 1
可能是bug - 相关文章很多。

cd /media
sudo eject 你的U盘


_________________
2007:琉璃地,旃檀林。心心作。念念是。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-27 11:51 

注册: 2006-03-09 23:18
帖子: 119
送出感谢: 0 次
接收感谢: 1
是无法弹出移动硬盘,我的移动硬盘有3个区,一个FAT32,2个NTFS,在KDE下,只能自动挂载FAT32,但可以正常eject,gnome下不行。但可以自动挂载NTFS


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-27 13:44 

注册: 2007-03-14 18:10
帖子: 67
地址: 天山脚下
送出感谢: 0 次
接收感谢: 0 次
看来只能硬拔了啊


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-27 15:29 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
尽量避免硬拔,在console下用umount命令


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-27 22:12 

注册: 2007-02-23 8:59
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
我的也是,到后来看都看不到移动硬盘了
/media/下看到好多 新增磁碟区 新增磁碟区- 新增磁碟区-- 新增磁碟区---
后来以root登入把这些全部删除更换一个usb接口又可以了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-28 16:25 

注册: 2006-10-18 0:57
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
是个问题,

等高手支招


_________________
AMD Athlon x2 3600+
捷波悍马HAO1-GT
斯巴达克X1650GT
Ubuntu 7.04 xgl+beryl


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-06 21:47 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
umount -a可以么?


页首
 用户资料  
 
11 楼 
 文章标题 : 看看
帖子发表于 : 2007-05-10 14:56 

注册: 2006-05-17 20:23
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
移动硬盘我和你的情况完全一样,U盘倒是可以正常弹出。据ee说这是新内核的bug


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-13 20:44 

注册: 2007-05-07 18:19
帖子: 6
地址: China-NJUPT
送出感谢: 0 次
接收感谢: 0 次
我的也是这样!

cd /media
sudo umount disk (对应的盘的文件夹)
sudo umount disk-1
sudo umount disk-2
sudo umount … (有多少个分区就执行多少行)

现在只能这样了。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-13 21:10 
头像

注册: 2006-11-29 14:25
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
我正纳闷呢?

经常是eject 就打开一个新的File Browser,再提示错误。

印象中只有一次正常(7.04)。

只好umount 后,拔出


_________________
www.61n6.com



页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-05-16 18:53 

注册: 2007-03-14 18:10
帖子: 67
地址: 天山脚下
送出感谢: 0 次
接收感谢: 0 次
mirrorlegend 写道:
我的也是这样!

cd /media
sudo umount disk (对应的盘的文件夹)
sudo umount disk-1
sudo umount disk-2
sudo umount … (有多少个分区就执行多少行)

现在只能这样了。

恩 谢谢了 我现在就是靠这样办的


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-17 16:44 
头像

注册: 2006-04-25 18:25
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我的也是U盘可以弹出,但是移动硬盘不可以。我也是用sudo umount disk的命令。
我还发现一个问题:
我的移动硬盘是三个分区的,其中两个分区命名为中文名“动画片”、“电视剧”,另一个本来是命名为“文档”的,但是不知道为什么在ubuntu下变成叫做disk了。
每次umount之后移动硬盘是弹出来了,但是在/media里面依然有“动画片”和“电视剧”两个盘符,但是没有disk。这时候双击“动画片”,系统又会提示该东东不存在之类的。
现在我把三个盘符重命名了,就没有以上的问题了。这个也算是bug吧?


_________________
我像在你的声音里,如同这一切的你。
我正在你的一切里,听见了你的声音。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译