当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]2.6.20-15的内核一直用不上,进不了X
帖子发表于 : 2007-05-06 18:01 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
现在机子上有2.6.20-14和2.6.20-15两个内核,在grub里选2.6.20-14能正常进入,选2.6.20-15就出现下面的错误:
=======================================================================
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 16, (--) framebuffer bpp 16
(==) NVIDIA(0): RGB weight 565
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
====================================================================
显卡驱动装的是9755的,不想改xorg.conf了,但又不知道如何解决好。someone can help me?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-06 19:35 
头像

注册: 2006-10-31 14:49
帖子: 1617
送出感谢: 0 次
接收感谢: 0 次
重新安装显卡驱动,这个应该是驱动没装好


_________________
Borders are meant to be crossed


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-06 20:19 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
依寻依然 写道:
重新安装显卡驱动,这个应该是驱动没装好

重装过的,没能解决问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译