[问题]请问ubuntu7.04-server支持下列打印机吗?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
jianci
帖子: 14
注册时间: 2006-10-30 21:03
送出感谢: 0
接收感谢: 0

[问题]请问ubuntu7.04-server支持下列打印机吗?

#1

帖子 jianci » 2007-05-08 10:35

EPSON:LQ-300K,LQ-1600K,LQ-L600KⅢ+,EPL6100L
HP:1020,1200,1300
以上8款打印机都能用ubuntu7.04-server版本来做成打印服务器吗?
jianci
帖子: 14
注册时间: 2006-10-30 21:03
送出感谢: 0
接收感谢: 0

#2

帖子 jianci » 2007-05-23 9:03

找不到EPSON这几个型号相关linux下驱动的啊,请问哪位大大能帮忙解决下?
回复

回到 “常用硬件支持”