[问题]如何通过linux-restricted-modules-2.6.17做其他linux内核版本的nvidia-glx包?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
seafrog
帖子: 66
注册时间: 2006-05-02 12:39
来自: 中国
送出感谢: 0
接收感谢: 0

[问题]如何通过linux-restricted-modules-2.6.17做其他linux内核版本的nvidia-glx包?

#1

帖子 seafrog » 2007-05-16 20:30

如题,我想做其他内核版本的nvidia-glx包,但网上只有2.6.17版本的linux-restricted-modules包的源文件,我用其他版本linux-headers做自己的nvidia-glx包startx时显示不能加载nvidia内核模块。
请问怎么做其他内核版本的nvidia-glx包?还用改linux-restricted-modules包的源文件吗?
回复

回到 “常用硬件支持”