求助!在本本上装完Ubuntu后USB鼠标失灵

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
seelet20941
帖子: 9
注册时间: 2007-05-17 2:04
送出感谢: 0
接收感谢: 0

求助!在本本上装完Ubuntu后USB鼠标失灵

#1

帖子 seelet20941 » 2007-05-17 2:29

本人在XP下安装完ubunt 6.10版本后进入系统几分钟后USB鼠标就突然失灵了。
拔了重插后还是没有任何反应。只是鼠标的灯闪了下,然后就没反应了。换了几个接口还是一样。只能用触摸班了
我重启以后,又出现了相同的情况!就发现USB接口不能用了。
怎么回事??。望那位大虾指点一下。急~~~~~
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2007-05-17 8:37

可能是硬件有问题。。
或者换新版本试试
seelet20941
帖子: 9
注册时间: 2007-05-17 2:04
送出感谢: 0
接收感谢: 0

#3

帖子 seelet20941 » 2007-05-17 11:02

可我在XP虚拟机下运行一切正常阿,装双系统就不行了?
seelet20941
帖子: 9
注册时间: 2007-05-17 2:04
送出感谢: 0
接收感谢: 0

#4

帖子 seelet20941 » 2007-05-17 13:21

找到 原因了!
使用dmesg|tail如下:
[17184303.900000] usb 1-4 USB disconnect, address 2
[17184307.900000] ohci_hcd 0000:00:0b.0: IRQ INTR_SF lossage

搜了一下发现有人也有这种情况!
具体方法如下:
gedit/boot/grub/menu.lst
kernel /vmlinuz-2.6.15-27-386 root=/dev/hda7 ro noapic irqpoll quiet splash
initrd /initrd.img-2.6.15-27-386

说acpi是高级电源管理,要关掉才行!
moming25
帖子: 2
注册时间: 2007-05-28 3:53
送出感谢: 0
接收感谢: 0

#5

帖子 moming25 » 2007-05-29 1:34

seelet20941 写了:
搜了一下发现有人也有这种情况!
具体方法如下:
gedit/boot/grub/menu.lst
kernel /vmlinuz-2.6.15-27-386 root=/dev/hda7 ro noapic irqpoll quiet splash
initrd /initrd.img-2.6.15-27-386

说acpi是高级电源管理,要关掉才行!
我碰到的问题跟楼主的基本上是一样的,也是用了十分钟左右就用不了!想问一下楼主,上面这个方法具体是怎么操作的!

小弟菜鸟一个!
ounome
帖子: 2
注册时间: 2007-05-30 12:50
送出感谢: 0
接收感谢: 0

#6

帖子 ounome » 2007-05-30 14:17

我也有 同样的问题,能不能说详细一点,菜鸟满天飞啊~ :D
seelet20941
帖子: 9
注册时间: 2007-05-17 2:04
送出感谢: 0
接收感谢: 0

#7

帖子 seelet20941 » 2007-06-01 21:48

打开menu.lst文件。
sudo gedit /boot/grub/menu.lst

找到kernel /vmlinuz-2.6.15-27-386 root=/dev/hda7 ro (这里有所不同,根据个人的情况而定),
在后面添加noapic irqpoll 保存。
重启就可以了。
skyscraper
帖子: 38
注册时间: 2007-05-06 9:28
送出感谢: 0
接收感谢: 0

#8

帖子 skyscraper » 2007-06-15 12:39

我这么做了之后仍然不行 我装的是 7.04 跟usb有关的全部失效 (如果在开机之前就插上鼠标的话鼠标会有反应,但是延迟现象很严重,要是在登陆系统之后在插鼠标 就一点反应也没了) 移动硬盘什么的都没反应

但是在suse10.1下usb设备很正常

不知道该怎么办 在ubuntu下用usb
回复

回到 “常用硬件支持”