[问题]找不到声卡,电脑没声音,我是新手,大家帮帮我,谢谢了

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
jackjia
帖子: 3
注册时间: 2007-05-13 16:22
送出感谢: 0
接收感谢: 0

[问题]找不到声卡,电脑没声音,我是新手,大家帮帮我,谢谢了

#1

帖子 jackjia » 2007-05-17 11:14

我的电脑是集成声卡 ADI AD1888 SoundMAX 六声道输出音频编码芯片 支持S/PDIF数码音频输出接口
主板是华硕 K8U-X
ubuntu是第一次用,系统检测不到声卡,郁闷的我
我以前也试过红旗和红帽子,Fodero6, 但是只有Fodero 6是能成功认出我的声卡的。
怎么回事,是不是要装什么软件,大家帮帮我。
因为我是新手,所以请详细说明一下,我知道的指令不多。
谢谢了!!
另:我装的是 ubuntu-7.04-desktop-amd64.iso
jackjia
帖子: 3
注册时间: 2007-05-13 16:22
送出感谢: 0
接收感谢: 0

#2

帖子 jackjia » 2007-05-17 18:22

自己顶一下 :D
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 adqin » 2007-05-17 21:32

哎,似乎Ubuntu 64位的还不成熟啊,网上见到的在使用的各位都有各种各样的问题。
jackjia
帖子: 3
注册时间: 2007-05-13 16:22
送出感谢: 0
接收感谢: 0

#4

帖子 jackjia » 2007-05-17 22:44

有什么方法让我的电脑发出声音呢
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 内存不足 » 2007-05-17 23:14

装32位的系统看看 64的现在好像问题多多
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
sutnevuj
帖子: 27
注册时间: 2006-12-23 17:45
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 sutnevuj » 2007-05-29 13:22

帮你顶
我的电脑 也找不到声卡
弄了好几天了
viewtopic.php?t=56823
这是我的问题
sutnevuj
帖子: 27
注册时间: 2006-12-23 17:45
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 sutnevuj » 2007-05-29 18:33

在帮你顶
还没解决啊
高手 帮帮忙
头像
zealot
帖子: 9
注册时间: 2007-05-17 12:56
送出感谢: 0
接收感谢: 0

#8

帖子 zealot » 2007-05-29 20:59

之前曾提到过这个问题,可惜没人关心。

Ubuntu比Debian更大胆使用一些新技术,在audio部分,通常的发行版都是使用ALSA,Ubuntu也是,但是在一些front-end应用上,例如多音频流,似乎逐渐转向PulseAudio。

所以,alsa-base,alsa-utils和esound三个包可能不完整,缺少alsaconf就是证明,并且可能会出现声音时有时无的毛病,尤其是在关机或休眠等与power manager有关的操作后,估计是ALSA的服务未完全终止造成的。

可能,alsaconf这个命令是解决上述问题的一个方法,但是仓库中的alsa-utils是缺失这个功能的,除了自己编译ALSA,使用Debian的alsa-utils是一个好方法。

在sources.list中加上
deb http://debian.cn99.com/debian etch main contrib non-free

之后:

sudo apt-get update
sudo apt-get install alsa-utils
sudo alsaconf

就是这样,希望能有帮助,总之,你需要最新的,完整的ALSA。
图片
xufund
帖子: 184
注册时间: 2007-05-06 2:11
送出感谢: 0
接收感谢: 0

#9

帖子 xufund » 2007-05-31 19:03

楼上的兄弟,按照你的方法不行.
出现以下错误:
xbit@xbit-desktop:~$ sudo alsaconf
Building card database...
modinfo: could not find module snd-opl3sa2
modinfo: could not find module snd-cs4236
modinfo: could not find module snd-cs4232
modinfo: could not find module snd-cs4231
modinfo: could not find module snd-es18xx
modinfo: could not find module snd-es1688
modinfo: could not find module snd-sb16
modinfo: could not find module snd-sb8
gamts
帖子: 17
注册时间: 2007-05-27 17:44
送出感谢: 0
接收感谢: 0

[建议]

#10

帖子 gamts » 2007-06-01 17:55

viewtopic.php?t=50865&start=0

请你按照上面那个连接里的方法试试。
我就是这样搞掂的。
gamts
帖子: 17
注册时间: 2007-05-27 17:44
送出感谢: 0
接收感谢: 0

#11

帖子 gamts » 2007-06-01 18:02

请看这个主题:favorites.php

其中6月1日发的回复,就是我在图像界面里搞掂的。
头像
shanchao
帖子: 23
注册时间: 2006-09-18 11:42
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 shanchao » 2007-06-01 19:59

我的主板和你的一样,声音时有时无,无的时候居多,现在还未解决,下面是我以前的帖子:
viewtopic.php?t=34532&highlight=
头像
chenjiancong
帖子: 130
注册时间: 2007-05-17 17:49
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 chenjiancong » 2007-06-03 20:17

按楼上的还是不行啊!
fsztdwy
帖子: 33
注册时间: 2007-06-01 14:03
送出感谢: 0
接收感谢: 0

#14

帖子 fsztdwy » 2007-06-03 22:16

和楼主一样,我的主板也是华硕K8U-X,照样没声音。
viewtopic.php?t=50865&start=0
这个方法在我机子上没用。。。。
头像
ubuntujack
帖子: 113
注册时间: 2007-08-05 12:16
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 ubuntujack » 2008-04-11 15:46

我的板子和你一样, 我这样解决的

viewtopic.php?t=114741

好用的话,请顶一下,让共患难的朋友都能解决这个问题。
回复

回到 “常用硬件支持”