当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 52 篇帖子 ]  前往页数 1, 2, 3, 4  下一页
作者 内容
1 楼 
 文章标题 : [通告]凡是7.04声卡不出声的,可以按照此方法做,内详(今日更新内核已经修复!)
帖子发表于 : 2007-05-20 4:54 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
下载gutsy 7.10的最新内核 2.6.22-4,然后sudo dpkg -i xxx.deb。
重启,选择该内核启动,进入系统应该就能听到声音了。
此法简单,不必自己编译内核或alsa,又能用上最新内核,一举两得。

下载地址各源不同,举个例子,欧洲官方源的是: http://archive.ubuntu.com/ubuntu/pool/m ... 0_i386.deb
http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb
其他源自己找就是了。ubuntu.org.cn似乎还没有。

当然内核还有其他多个版本的,如果某个不行,换一个即可。
注意,原来的内核千万莫删,万一新内核挂了,还有的救,直到找到能用的为止。

如果新内核引起其他不可饶恕的问题,那么就只好编译alsa驱动了。方法在本区置顶贴。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


最后由 zhuqin_83 编辑于 2007-05-28 14:03,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-20 16:08 

注册: 2005-12-27 11:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
按照搂住的方法 把内核升级了 用最新的内核启动

声音是有了


可是无线网卡又用不成了
怎么回事阿

help!!!!!!!!!!!!
谢谢!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-20 16:10 

注册: 2005-12-27 11:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
zhuqin_83
按照搂住的方法 把内核升级了 用最新的内核启动

声音是有了


可是无线网卡又用不成了
怎么回事阿

help!!!!!!!!!!!!
谢谢!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-20 18:21 
头像

注册: 2007-01-24 22:07
帖子: 1417
地址: http://adqin.cn
送出感谢: 0 次
接收感谢: 0 次
我的7.04才有些奇怪。一会有声音,一会又没有声音。我的音响接口本来有问题,我有些分不清楚到底是那些方面的问题。不过最近慢慢的清晰了,看来就是lz说的问题了。


_________________
时光流转 淘帮帮 淘宝推荐 潼南网 你问我答


页首
 用户资料  
 
5 楼 
 文章标题 : 刚刚更新完毕
帖子发表于 : 2007-05-20 22:44 

注册: 2007-05-11 16:51
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我用了楼主的办法成功了,声音有了。不过鼠标消失了,问题不大我再找一下应该就可以了。
谢谢 LZ


_________________
用linux飞翔


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-20 22:53 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
我就不升级了,


装了个Linux Display Driver - x86 Version: 100.14.03

好家伙,麻烦!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-21 1:00 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
如果某内核不行,换一个试试。新内核毕竟还算测试的,有问题不奇怪。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-21 2:58 

注册: 2006-06-15 17:49
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
强呀,这个方法,终于有声音了。这下也算是比较完美的系统了。楼主真是雪中送炭.


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [通告]凡是7.04声卡不出声的,可以按照此方法做,内详
帖子发表于 : 2007-05-22 3:10 
头像

注册: 2007-04-30 5:40
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我居然换了新核还是没有声音。我现在都不好意思在论坛上问了, 因为的确我的情况太特殊了, 什么方法都试过了 。。。
zhuqin_83 写道:
如果某内核不行,换一个试试。新内核毕竟还算测试的,有问题不奇怪。

不敢换呃。。。lz推荐几个?


最后由 zhfm622 编辑于 2007-05-22 3:39,总共编辑了 1 次

页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-22 3:36 

注册: 2007-03-02 2:30
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
OK

690G 这个方法 声卡正常了


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [通告]凡是7.04声卡不出声的,可以按照此方法做,内详
帖子发表于 : 2007-05-22 3:44 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
zhfm622 写道:
我居然换了新核还是没有声音。我现在都不好意思在论坛上问了, 因为的确我的情况太特殊了, 什么方法都试过了 。。。
zhuqin_83 写道:
如果某内核不行,换一个试试。新内核毕竟还算测试的,有问题不奇怪。

不敢换呃。。。lz推荐几个?
我说了,只要老的内核没有删掉,没有什么不敢的事情。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-22 3:45 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
没有声音的同学,看看你们的声卡有没有把音量调小?有没有设置正确(每个选项都试试看好了,没有后果的)?
虽然这种事情很幼稚,但肯定有人做。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-22 4:07 
头像

注册: 2007-04-30 5:40
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
zhuqin_83 写道:
没有声音的同学,看看你们的声卡有没有把音量调小?有没有设置正确(每个选项都试试看好了,没有后果的)?
虽然这种事情很幼稚,但肯定有人做。

我都试过了。。。每一项都开得最大,或者中等偏大,
alsa新的driver,lib,utils都装了, /etc/modprobe.d/alsa-base 里加options 的方法也试了,
没声音。。。我后来看到某个帖子说alsa的driver有bug,不支持ALC260的声卡,于是彻底放弃了。
lz的帖子又给我一丝希望,现在也破灭了 T.T


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-05-22 4:29 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
那你编译驱动吧。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-22 9:08 

注册: 2005-12-27 11:51
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我编译了驱动 还是没有声音

升级了内核, -386 和 -generic都安装了 有声音但是找不到无线网卡

郁闷


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 52 篇帖子 ]  前往页数 1, 2, 3, 4  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译