当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]有谁会PixelView PlayTV Pro Ultra吗?
帖子发表于 : 2007-05-23 16:23 

注册: 2007-04-11 12:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的TV/FM卡没画面没声音(PixelView PlayTV Pro Ultra)(PV-A881P FRH).
我在modprobe.conf写上
options cx88xx card=27 tuner=58 i2c_scan=1 radio=1
options cx8800
系统能正常安装,但TV没画面,FM没声音。有谁知道解决方法吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-23 17:11 

注册: 2007-04-11 12:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
dmesg 的资料::
CORE cx88[0]: subsystem: 0000:0000, board: PixelView PlayTV Ultra Pro (Stereo) [card=27,insmod option]
TV tuner 1 at 0x1fe, Radio tuner 1 at 0x1fe
i2c_adapter i2c-1: nForce2 SMBus adapter at 0x4c00
i2c_adapter i2c-2: nForce2 SMBus adapter at 0x4c40
cx88[0]: i2c scan: found device @ 0xc2 [tuner (analog/dvb)]
cx88[0]: i2c scan: found device @ 0xc6 [???]
tveeprom 0-0050: Huh, no eeprom present (err=-121)?
input: cx88 IR (PixelView PlayTV Ultra as /class/input/input2
cx88[0]/0: found at 0000:01:08.0, rev: 5, irq: 21, latency: 32, mmio: 0xfb000000
Linux agpgart interface v0.102 (c) Dave Jones
input: PC Speaker as /class/input/input3
tuner 0-0061: chip found @ 0xc2 (cx88[0])
tuner 0-0061: type set to 1 (Philips PAL_I (FI1246 and compatibles))
tuner 0-0061: type set to 1 (Philips PAL_I (FI1246 and compatibles))
tuner 0-0063: chip found @ 0xc6 (cx88[0])
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
cx88[0]/0: registered device radio0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译