当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 耳塞和喇叭都有声音
帖子发表于 : 2007-05-24 15:42 
头像

注册: 2007-01-17 16:09
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
我安装的ubuntu7.04,采用mplayer播放文件时,耳塞和喇叭都有声音,请问怎么解决?在windows下面,没有这个问题!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-24 19:47 
头像

注册: 2006-05-12 23:28
帖子: 621
地址: 江西乐平
送出感谢: 0 次
接收感谢: 1
音量调节里,选上Headphone Jack Sense.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-25 18:28 

注册: 2006-11-04 22:16
帖子: 346
送出感谢: 0 次
接收感谢: 0 次
可是我的里面没有这个选项阿。上次在别的帖子里看到,说是要把音量控制里的sorround点掉。可是我里面总共才3个选项:主声道,PCM,抓取。是在首选项里看的,我是全点出来了就3个。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-28 9:15 
头像

注册: 2007-01-17 16:09
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
这是我系统的两个音频设备的音量控制选项,没有FFFrog所说的Headphone Jack Sense选项.....[/img]


附件:
Screenshot.png
Screenshot.png [ 288.92 KiB | 被浏览 644 次 ]

Screenshot-1.png
Screenshot-1.png [ 288.39 KiB | 被浏览 629 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-06 14:50 
头像

注册: 2007-01-17 16:09
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
请各位大侠,不吝赐教啊.....期待ing


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-03 13:54 

注册: 2008-03-29 0:34
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
同样的问题,我自己的解决方法是:
戴耳机时就将suround静音;
公放时再开启suround;
有些麻烦……期待那个神秘的Headphone Jack Sense.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-03 14:37 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
笔记本的话你试试修改下 /etc/modprobe.d/alsa-base文件,加上一条
options snd-hda-intel model=laptop-automute


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译