请问x700显卡调整分辨率后花屏问题(驱动已经装好了,屏幕是宽屏)

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

请问x700显卡调整分辨率后花屏问题(驱动已经装好了,屏幕是宽屏)

#1

帖子 yuandejun@gmail.com » 2007-05-26 11:54

我的电脑配置如下:

神舟 承运 W280A 基本规格
产品名称 神舟 承运 W280A
处理器品牌 AMD
处理器类型 Turion64 MT-28
处理器主频(MHz) 1600
二级缓存(KB) 512
总线频率(MHz) 1600MHz
内存类型 DDR
标准内存容量(MB) 512
神舟 承运 W280A 存储设备
硬盘容量(GB) 40
光驱类型 Combo
内置软驱 无
神舟 承运 W280A 显示屏
显示屏类型 TFT WXGA
显示屏尺寸(英寸) 15.4
标准分辨率(dpi) 1280x768
神舟 承运 W280A 视频/音频
显示芯片 ATI X700 128M
显存容量(MB) 128M
音频系统 AC97兼容
神舟 承运 W280A 网络
调制解调器 56k
网卡描述 10/100M 无线网卡
神舟 承运 W280A 输入输出
指取设备 触控版
神舟 承运 W280A 外观特征
光驱软驱位置 光驱内置
神舟 承运 W280A 电力规格
电池类型 锂电
神舟 承运 W280A 软件系统
预装操作系统 N/A

我新装了 ubuntu 7.04 系统,能够正常启动到系统中去,默认分辨率是 1024*768,进入系统调整分辨率,就出现花屏现象,请问怎么解决此问题呢?

谢谢。
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

#2

帖子 yuandejun@gmail.com » 2007-05-26 17:23

如 图:
这是硬件信息。
附件
Screenshot.jpg
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

#3

帖子 yuandejun@gmail.com » 2007-05-26 17:25

如图:
这里开启了硬件加速了。
附件
Screenshot-1.jpg
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

#4

帖子 yuandejun@gmail.com » 2007-05-26 17:25

如图:

可分辨率最大 的 却只有:

1024*768;
附件
Screenshot-2.jpg
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

#5

帖子 yuandejun@gmail.com » 2007-05-26 17:27

我还改动了 /etc/X11/xorg.conf 文件,也 不行。郁闷中。
(改动内容 在 screen 里 增加 了 1280*768 )

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
Fontpath "/usr/share/fonts/X11/misc"
Fontpath "/usr/share/fonts/X11/cyrillic"
Fontpath "/usr/share/fonts/X11/100dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/75dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/Type1"
Fontpath "/usr/share/fonts/X11/100dpi"
Fontpath "/usr/share/fonts/X11/75dpi"
# path to defoma fonts
Fontpath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizScrollDelta" "0"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "ATI Technologies Inc Radeon Mobility X700 (PCIE)"
Driver "fglrx"
Busid "PCI:2:0:0"
EndSection

Section "Monitor"
Identifier "通用显示器"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc Radeon Mobility X700 (PCIE)"
Monitor "通用显示器"
Defaultdepth 24
SubSection "Display"
Depth 1
Modes "1280x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x768" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
Inputdevice "stylus" "SendCoreEvents"
Inputdevice "cursor" "SendCoreEvents"
Inputdevice "eraser" "SendCoreEvents"
Inputdevice "Synaptics Touchpad"
EndSection

Section "DRI"
Mode 0666
EndSection
Section "Extensions"
Option "Composite" "0"
EndSection
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

#6

帖子 yuandejun@gmail.com » 2007-05-27 10:19

:cry:
头像
forrid
帖子: 659
注册时间: 2007-04-23 17:40
送出感谢: 0
接收感谢: 0

#7

帖子 forrid » 2007-05-29 8:55

哦,郁闷,我的也是。。。
头像
ibenny
帖子: 25
注册时间: 2007-06-01 1:15
送出感谢: 0
接收感谢: 0

#8

帖子 ibenny » 2007-06-02 23:08

我的X600,装了最新的驱动,分辨率是1280x800,很正常啊.还有,你的1280x768不是标准的16:9吧?
yuandejun@gmail.com
帖子: 18
注册时间: 2007-05-26 10:40
送出感谢: 0
接收感谢: 0

Re: 请问x700显卡调整分辨率后花屏问题(驱动已经装好了,屏幕是宽屏)

#9

帖子 yuandejun@gmail.com » 2008-12-10 10:18

现在装的是7。10版本。搞定了。
回复

回到 “常用硬件支持”