当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]这样算是打开3D硬件加速了吗?
帖子发表于 : 2007-05-27 12:32 

注册: 2007-05-26 17:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
本人菜鸟,刚刚开始学,什么都不懂,教程也看不懂
在ATI官网载了驱动 ati-driver-installer-8.36.5-x86.x86_64.run 双击它什么的乱弄一器,后来在受限驱动管理器里启用了 “ati图形加速驱动”想看看结果,就在教程里找了句估计可以查看信息的命令 fglrxinfo 输入终端
显示以下结果

yanm@yanm-laptop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON XPRESS Series
OpenGL version string: 2.0.6334 (8.34.8)


这算是显卡驱动装好了吗?
我的显卡是ATI X200M 集成的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-27 13:28 

注册: 2007-05-26 17:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
本人第一次装
好兴奋的说!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-27 21:09 

注册: 2007-05-26 17:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
没人回吗?
各位大虾帮帮忙啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-28 2:22 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
是的


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-28 15:19 

注册: 2007-05-26 17:02
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上!终于有人说话啦


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-06 19:59 
头像

注册: 2007-04-23 17:40
帖子: 659
送出感谢: 0 次
接收感谢: 0 次
恭喜成功阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译