当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]显示器驱动问题。
帖子发表于 : 2005-11-09 16:58 

注册: 2005-11-09 16:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的电脑使用的是Ubuntu5.04版本操作系统,显示器使用的是acer的fp581液晶显示器,安装时系统没有自动识别出显示器型号,只认为是默认未知显示器。目前显示色彩、屏幕分辨率等均正常,但是显示器会不定时的闪屏,有时几分钟一次,有时几秒一次,请问我应该怎么解决这种问题?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-09 17:24 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
显卡驱动名是什么?xorg.conf里面有。
然后
modprobe xxxx那个名字
看看刷新率这些信息。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-10 9:51 

注册: 2005-11-09 16:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
Section "Device"
Identifier "Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device"
Driver "i810"
BusID "PCI:0:2:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-49
VertRefresh 43-72
EndSection


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-10 9:54 

注册: 2005-11-09 16:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
modprobe i810
没有任何效果和反应,怎么办?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-10 10:23 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
derby25 写道:
modprobe i810
没有任何效果和反应,怎么办?

好像是sudo resmodprobe


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-10 15:43 

注册: 2005-11-09 16:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的系统里没有resmodprobe这条命令。apt也没有找到和这个有关的东东~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-10 15:59 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
引用:
modprobe i810
没有任何效果和反应


卧倒。breezy连这个也无效了。
以前是hoary,就是这样校队下面2个数据的。
HorizSync 28-49
VertRefresh 43-72

到“屏幕分辨率”去调整看看。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-11-10 22:56 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
derby25 写道:
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-49
VertRefresh 43-72
EndSection

降到60试试,反正对液晶也无所谓~


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
9 楼 
 文章标题 : 试试
帖子发表于 : 2005-11-10 23:00 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
$ sudo xresprobe vga
Password:
id: FLATRON L151
res: 1024x768 832x624 800x600 720x400 640x480
freq: 30-63 56-75
disptype: crt


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译