[问题]双飞燕4D+不能在ubuntu7.04中使用

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
别时方觉依依
帖子: 41
注册时间: 2007-05-07 23:05
送出感谢: 0
接收感谢: 0

[问题]双飞燕4D+不能在ubuntu7.04中使用

#1

帖子 别时方觉依依 » 2007-06-02 15:21

很多人碰到的是USB鼠标不能在ubuntu下不能使用。而我恰恰相反:(

原来用的是logitech的无线鼠标(USB接口)。很好用。
安装7.04的时候,光盘启动就直接可以用“老鼠”了。
没有任何驱动问题。

现在那个没有尾巴的老鼠被人借走了。拿了个双飞燕4D+插上PS/2口居然没有反映。

怀疑是安装的时候没有装驱动。就再用7.04的光盘启动。
还是不能使用。
各位帮帮忙,PS/2口的鼠标怎么比USB鼠标麻烦啊?
是不是要手工安装驱动的?怎么安装?
别时方觉依依
帖子: 41
注册时间: 2007-05-07 23:05
送出感谢: 0
接收感谢: 0

#2

帖子 别时方觉依依 » 2007-06-03 11:12

看了半天的wiki还是没有解决。
那位高人解答下啊!?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2007-06-03 11:23

你的鼠标或者你的ps/2口坏了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
别时方觉依依
帖子: 41
注册时间: 2007-05-07 23:05
送出感谢: 0
接收感谢: 0

#4

帖子 别时方觉依依 » 2007-06-07 19:50

3楼,我的鼠标和ps/2口在WINDOWS下好好的
回复

回到 “常用硬件支持”