当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu的2个耳机就一直问嗡嗡的响
帖子发表于 : 2007-06-04 12:31 

注册: 2007-05-13 19:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
从一开机开始,ubuntu的2个耳机就一直问嗡嗡的响,然后听不到别的声音,我是先装了winxp,后装ubuntu的,在XP下装了驱动,声音正常的。我的电脑配置是celeron2800,主板集成声卡,显卡,网卡。
# lspci -v后显示
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
Subsystem: nVidia Corporation MCP61 High Definition Audio
Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 5
Memory at fe028000 (32-bit, non-prefetchable) [size=16K]
Capabilities: [44] Power Management version 2
Capabilities: [50] Message Signalled Interrupts: Mask+ 64bit+ Queue=0/0 Enable-
Capabilities: [6c] HyperTransport: MSI Mapping
系统内核版本;

  代码:
  # uname -r -m -p -i
2.6.20-16-generic i686 unknown unknown

我的celeron2800 好像是64位的,装的是ubuntu feisty i386的版本。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-04 12:33 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
hda-intel声卡。搜索


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-04 12:45 

注册: 2007-05-13 19:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
是重新编辑内核吗?那个搜索。hda-intel,可是我cpu是闪龙的。
是否指我的ubuntu声卡驱动装了,可是声卡模块没有被加载呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译